Ejemplo de Configuración de Servicios WLAN en el Networking de Bypass de Capa 2 (Tunnel Forwarding)

Última respuesta febr. 15, 2019 08:53:17 191 1 0 0

4.2.4  Ejemplo de Configuración de Servicios WLAN en el Networking de Bypass de Capa 2 (Tunnel Forwarding)

Especificaciones

·        ACs Aplicables: AC6605 y AC6005

·        APs Aplicables: todas las APs

Requerimientos de Red

Como se muestra en la Figura 4-5, un switch de agregación se conecta a la capa superior de red, y el AC está conectado al switch de agregación en modo bypass. El AC se conecta a AP1 y AP2 a través del switch de agregación y el switch de acceso. El AC y los APs se comunican por la red de capa 2. El networking permite reemplazar el AC en redes pequeñas y se aplica a usuarios individuales. El modo de reenvío de túneles altamente eficiente se utiliza en este networking para la gestión de paquetes de datos.

La implementación de una red cableada requiere un gran número de cables y consume mucha mano de obra y costos. Una red cableada también es inflexible para los usuarios. Para reducir la distribución de cables y ahorrar recursos humanos, los usuarios pueden implementar una WLAN que mejora la flexibilidad y la capacidad de mantenimiento de la red.

Figura 4-5 Diagrama de networking
d325d46461e248dea5eb85bf71d27d62

Planificación de datos

Elemento de configuración

Datos

Seguridad WLAN

WEP Autenticación del sistema abierto y sin cifrado

Set de servicios WLAN

Nombre: huawei-1

SSID: huawei-1

Interfaz virtual WLAN: WLAN-ESS 0

Modo de reenvió de Datos: tunnel forwarding

Nombre: huawei-2

SSID: huawei-2

Interfaz virtual WLAN: WLAN-ESS 1

Modo de reenvío de Datos: tunnel forwarding

VLAN de Administración para APs

VLAN 100

VLANs de Servicio para APs

AP1: VLAN 101

AP2: VLAN 102

Regiones

AP1: 101

AP2: 102

AC carrier ID/AC ID

otro/1

Pool de direcciones IP de Administración para APs

192.168.10.2 a 192.168.10.254/24

Dirección Gateway para APs

192.168.10.1/24 (El gateway está en la AC.)

Pool de direcciones IP públicas para usuarios en AP1

192.168.11.2 a 192.168.11.254/24

Dirección Gateway publica para usuarios en AP1

192.168.11.1/24 (El gateway está en la AC.)

Pool de direcciones IP públicas para usuarios en AP2

192.168.12.2 a 192.168.12.254/24

Dirección Gateway publica para usuarios en AP2

192.168.12.1/24 (El gateway está en la AC.)

Servidor DHCP

El AC funge como servidor DHCP para APs y STAs.

Procedimiento de Configuración

1.      Conectar dispositivos de red de acuerdo a la Figura 4-5 y asegurar la conectividad entre el switch de agregación y la red backbone IP.

2.      Configure el interruptor de acceso y el switch de agregación para que APs pueda comunicarse con el CA en la capa 2

3.      Configure el servicio WLAN en el CA.

4.      Entregar el servicio WLAN a los AP y verificar la configuración.

Notas de configuración

• El interruptor de acceso o CA está conectado directamente a interfaces de AP. Los paquetes de gestión de AP deben ser etiquetados con la ID de VLAN de gestión. No es necesario configurar APS.

• Se configura un pool de direcciones IP de servicio para asignar direcciones IP a STAs y se configura un pool de direcciones IP de gestión para asignar direcciones IP a los AP. Dos piscinas se configuran por separado.

 

  1. No se proporciona un mecanismo ACK para la transmisión de paquetes multicast en las interfaces de aire. Además, los enlaces inalámbricos son inestables. Para garantizar la transmisión estable de paquetes multicast, normalmente se envían a tasas bajas. Si se envía un gran número de paquetes multicast desde el lado de la red, las interfaces de aire pueden estar congestionadas. Se recomienda configurar la supresión de paquetes multicast para reducir el impacto de un gran número de paquetes multicast de baja velocidad en la red inalámbrica. Tenga precaución al configurar el límite de velocidad; de lo contrario, los servicios multicast pueden verse afectados.

 

• Modo de reenvío directo de OIN, se recomienda configurar la supresión de paquetes multicast en las interfaces de conmutación conectadas a los AP.

• Modo de reenvío de túneles de OIN, se recomienda configurar la supresión de paquetes multicast en las interfaces WLAN-ESS del AC.

Para obtener más detalles sobre cómo configurar la supresión de tráfico, vea 4.20.1.4 Multicast Packet Suppression Is Not Configured, and A Large Number of Low-Rate Multicast Packets Affect the Wireless Network.

6.      Configurar el aislamiento del puerto en las interfaces del dispositivo conectadas directamente a los AP. Si el aislamiento del puerto no está configurado y se utiliza el desvío directo, se puede generar un gran número de paquetes de broadcast innecesarios en la VLAN, bloqueando la red y degradando la experiencia de usuario.

7.      En el modo de reenvío de túneles, la VLAN de gestión y la VLAN de servicio no pueden ser iguales. Sólo los paquetes de la VLAN de gestión se transmiten entre el AC y los AP. Los paquetes de la VLAN de servicio no están permitidos entre el AC y los AP. Durante la implementación de AP, puede especificar manualmente los canales de trabajo de los AP según las situaciones de planificación de red o configurar la función de calibración de radio para que los AP puedan seleccionar automáticamente los canales óptimos.

Si utiliza la función de calibración de radio, realice los siguientes pasos después de entregar configuraciones a todos los AP:

1.     Corra el comando channel-mode auto en la vista de perfil de radio para configurar el modo de canal a auto y corra el comando power-mode auto para configurar el modo de potencia en auto.

2.     Corra el comando calibrate enable manual para configurar el modo de calibración a manual.

3.     Corra el comando calibrate manual startup para manualmente disparar la calibración de radio.

4.     Los APs terminan su calibración de radio una hora después de que la calibración manual es disparada. Después de eso, puede realizar cualquiera de las configuraciones:

§  (Recomendado) corra el comando calibrate enable schedule time time-value para cambiar la calibración de radio fuera de horarios pico, por ejemplo, entre 00:00 am y 06:00 am.

§  Corra el comando channel-mode fixed en la vista de perfil de radio para manualmente ajustar los canales de trabajo de los APs y corra el comando power-mode fixed para ajustar la potencia. Si un nue****P entre en línea, repita los pasos 2 a 4.

Procedimiento

1.     Configure el switch de acceso.

# Configure el switch de acceso para transmitir los paquetes de VLAN de gestión de forma transparente y etiquetar los paquetes de gestión de AP con la VLAN de gestión 100 Configure el AP y el AC para comunicarse en la VLAN 100.

<Quidway> system-view
[Quidway] vlan 100
[Quidway] interface ethernet 0/0/1
[Quidway-Ethernet0/0/1] port link-type trunk
[Quidway-Ethernet0/0/1] port trunk pvid vlan 100
[Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100
[Quidway-Ethernet0/0/1] port-isolate enable
[Quidway-Ethernet0/0/1] quit
[Quidway] interface ethernet 0/0/2
[Quidway-Ethernet0/0/2] port link-type trunk
[Quidway-Ethernet0/0/2] port trunk pvid vlan 100
[Quidway-Ethernet0/0/2] port trunk allow-pass vlan 100
[Quidway-Ethernet0/0/2] port-isolate enable
[Quidway-Ethernet0/0/2] quit
[Quidway] interface gigabitethernet 0/0/1
[Quidway-GigabitEthernet0/0/1] port link-type trunk
[Quidway-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
[Quidway-GigabitEthernet0/0/1] quit

2.     Configure el switch de agregación.

# Configure el switch de agregación para transmitir de forma transparente paquetes de VLAN de gestión.

964cc331bf494dc88d68667c776a039b NOTA:

Configure una ruta a la red de capa superior en el switch de agregación de acuerdo con los requerimientos del servicio.

<Quidway> system-view
[Quidway] vlan batch 101 102 100
[Quidway] interface gigabitethernet 0/0/1
[Quidway-GigabitEthernet0/0/1] port link-type trunk
[Quidway-GigabitEthernet0/0/1] port trunk allow-pass vlan 100
[Quidway-GigabitEthernet0/0/1] port-isolate enable
[Quidway-GigabitEthernet0/0/1] quit
[Quidway] interface gigabitethernet 0/0/2
[Quidway-GigabitEthernet0/0/2] port link-type trunk
[Quidway-GigabitEthernet0/0/2] port trunk allow-pass vlan 100 101 102
[Quidway-GigabitEthernet0/0/2] quit

3.     Configure el AC.

a.     Configure el AC para que los APs y el AC puedan transmitir paquetes de gestión.

# Agregue GE0/0/1 a VLAN 100, VLAN 101, y VLAN 102.

<AC6605> system-view
[AC6605] sysname AC
[AC] vlan batch 100 101 102
[AC] interface gigabitethernet 0/0/1
[AC-GigabitEthernet0/0/1] port link-type trunk
[AC-GigabitEthernet0/0/1] port trunk allow-pass vlan 100 to 102
[AC-GigabitEthernet0/0/1] quit

b.     Configure el AC como el servidor DHCP para los APs y STAs.

c.  [AC] dhcp enable
d.  [AC] interface Vlanif 100
e.  [AC-Vlanif100] ip address 192.168.10.1 24
f.  [AC-Vlanif100] dhcp select interface
g.  [AC-Vlanif100] quit
h.  [AC] interface Vlanif 101
i.  [AC-Vlanif101] ip address 192.168.11.1 24
j.  [AC-Vlanif101] dhcp select interface
k.  [AC-Vlanif101] quit
l.  [AC] interface Vlanif 102
m.  [AC-Vlanif102] ip address 192.168.12.1 24
n.  [AC-Vlanif102] dhcp select interface
o.  [AC-Vlanif102] quit

p.     Configure parámetros globales en el AC.

# Configure el AC ID, codigo de pais, carrier ID, e interfaz origen.

[AC] wlan ac-global country-code cn
  Warning: Modify the country code may delete configuration on those AP which us
e the global country code and reset them, are you sure to continue?[Y/N]:y 
[AC] wlan ac-global ac id 1 carrier id other
[AC] wlan
[AC-wlan-view] wlan ac source interface vlanif 100

q.     Configure los APs y habilítelos para entrar en línea.

# Configure el modo de autenticación AP en la autenticación de direcciones MAC. [AC-wlan-view] ap-auth-mode mac-auth

# Consulte el tipo de dispositi****P.

[AC-wlan-view] display ap-type all
  All AP types information:                                                     
  ------------------------------------------------------------------------------
  ID     Type                                                                   
  ------------------------------------------------------------------------------
  17     AP6010SN-GN                                                            
  19     AP6010DN-AGN                                                           
  21     AP6310SN-GN                                                            
  23     AP6510DN-AGN                                                           
  25     AP6610DN-AGN                                                           
  27     AP7110SN-GN                                                            
  28     AP7110DN-AGN                                                           
  29     AP5010SN-GN                                                            
  30     AP5010DN-AGN                                                           
  31     AP3010DN-AGN                                                           
  33     AP6510DN-AGN-US                                                        
  34     AP6610DN-AGN-US                                                        
  35     AP5030DN                                                               
  36     AP5130DN                                                               
  37     AP7030DE                                                               
  38     AP2010DN                                                               
  39     AP8130DN                                                               
  40     AP8030DN                                                               
  42     AP9330DN                                                                
  ------------------------------------------------------------------------------
  Total number: 19

# Agregar AP1 y AP2 del tipo AP6010DN-AGN fuera de línea de acuerdo con el ID del tipo de dispositivo obtenido (19).

[AC-wlan-view] ap id 1 type-id 19 mac 60de-4476-e360
[AC-wlan-ap-1] quit
[AC-wlan-view] ap id 2 type-id 19 mac dcd2-fc04-b500
[AC-wlan-ap-2] quit

# Agregue APs a las regiones AP.

[AC-wlan-view] ap-region id 101
[AC-wlan-ap-region-101] quit
[AC-wlan-view] ap-region id 102
[AC-wlan-ap-region-102] quit
[AC-wlan-view] ap id 1
[AC-wlan-ap-1] region-id 101
[AC-wlan-ap-1] quit
[AC-wlan-view] ap id 2
[AC-wlan-ap-2] region-id 102
[AC-wlan-ap-2] quit

# Verificar si los AP se han conectado.

[AC-wlan-view] display ap all
  All AP information:                            
  Normal[2],Fault[0],Commit-failed[0],Commiting[0],Config[0]                    
  Config-failed[0],Download[0],Standby[0],Type-not-match[0]
 ------------------------------------------------------------------------------
  AP    AP                    AP              Profile   AP              AP
                                              /Region
  ID    Type                  MAC             ID        State           Sysname
  ------------------------------------------------------------------------------
  1     AP6010DN-AGN          60de-4476-e360    0/101   normal          ap-1
  2     AP6010DN-AGN          dcd2-fc04-b500    0/102   normal          ap-2
  ------------------------------------------------------------------------------
  Total number: 2,printed: 2
[AC-wlan-view] quit

r.       Configure las interfaces WLAN-ESS.

s.  [AC] interface wlan-ess 0
t.  [AC-Wlan-Ess0] port hybrid pvid vlan 101
u.  [AC-Wlan-Ess0] port hybrid untagged vlan 101
v.  [AC-Wlan-Ess0] quit
w.  [AC] interface wlan-ess 1
x.  [AC-Wlan-Ess1] port hybrid pvid vlan 102
y.  [AC-Wlan-Ess1] port hybrid untagged vlan 102
[AC-Wlan-Ess1] quit

z.      Configure los parámetros de servicio WLAN.

# Configure los perfiles de WMM y los perfiles de radio, retener la configuración predeterminada de los perfiles y vincular los perfiles WMM a los perfiles de radio.

[AC] wlan
[AC-wlan-view] wmm-profile name huawei-ap1
[AC-wlan-wmm-prof-huawei-ap1] quit
[AC-wlan-view] wmm-profile name huawei-ap2
[AC-wlan-wmm-prof-huawei-ap2] quit
[AC-wlan-view] radio-profile name huawei-ap1 
[AC-wlan-radio-prof-huawei-ap1] wmm-profile name huawei-ap1 
[AC-wlan-radio-prof-huawei-ap1] quit 
[AC-wlan-view] radio-profile name huawei-ap2 
[AC-wlan-radio-prof-huawei-ap2] wmm-profile name huawei-ap2
[AC-wlan-radio-prof-huawei-ap2] quit

# Cree un perfil de seguridad y retenga la configuración predeterminada: Autenticación del sistema abierto y sin cifrado.

[AC-wlan-view] security-profile name huawei-ap
[AC-wlan-sec-prof-huawei-ap] quit

# Configure un perfil de tráfico y retener la configuración predeterminada.

[AC-wlan-view] traffic-profile name huawei-ap
[AC-wlan-traffic-prof-huawei-ap] quit

# Configure los conjuntos de servicios para AP1 y AP2 y establezca el modo de reenvío de datos al reenvío de túneles.

[AC-wlan-view] service-set name huawei-1
[AC-wlan-service-set-huawei-1] ssid huawei-1
[AC-wlan-service-set-huawei-1] wlan-ess 0
[AC-wlan-service-set-huawei-1] service-vlan 101
[AC-wlan-service-set-huawei-1] security-profile name huawei-ap
[AC-wlan-service-set-huawei-1] traffic-profile name huawei-ap
[AC-wlan-service-set-huawei-1] forward-mode tunnel
[AC-wlan-service-set-huawei-1] quit
[AC-wlan-view] service-set name huawei-2
[AC-wlan-service-set-huawei-2] ssid huawei-2
[AC-wlan-service-set-huawei-2] wlan-ess 1
[AC-wlan-service-set-huawei-2] service-vlan 102
[AC-wlan-service-set-huawei-2] security-profile name huawei-ap
[AC-wlan-service-set-huawei-2] traffic-profile name huawei-ap
[AC-wlan-service-set-huawei-2] forward-mode tunnel
[AC-wlan-service-set-huawei-2] quit

Configurar vaps y entregar configuraciones al APs.

aa.[AC-wlan-view] ap 1 radio 0
bb.[AC-wlan-radio-1/0] radio-profile name huawei-ap1  
cc.[AC-wlan-radio-1/0] service-set name huawei-1
dd.[AC-wlan-radio-1/0] quit
ee.[AC-wlan-view] commit ap 1
ff.  Warning: Committing configuration may cause service interruption,continue?[Y/N
gg.] y
hh.[AC-wlan-view] ap 2 radio 0
ii.[AC-wlan-radio-2/0] radio-profile name huawei-ap2
jj.[AC-wlan-radio-2/0] service-set name huawei-2
kk.[AC-wlan-radio-2/0] quit
ll.[AC-wlan-view] commit ap 2
mm.  Warning: Committing configuration may cause service interruption,continue?[Y/N
nn.] y

4.     Habilite la calibración de radio para permitir que los APs automáticamente seleccionen los canales óptimos.

# Configure la calibración de radio. Por defecto, el modo de radio y el modo de potencia están en auto en el perfil de radio, y la calibración de radio es manual. El procedimiento de configuración no es presentado aquí. Si el modo de calibración de radio es manual, corra el comando calibrate manual startup para manualmente disparar la calibración de radio.

<AC6605> system-view
[AC6605] wlan
[AC6605-wlan-view] calibrate manual startup

# Corra el comando display actual channel-power all para verificar el canal y la potencia de radio. Asumamos que hay tres APs en línea en el AC. El resultado del comando muestra que los canales de los APs han sido asignados por medio la función de calibración de radio.

[AC6605-wlan-view] display actual channel-power all
  --------------------------------------------------------                      
   RADIO  CHANNEL POWER-LEVEL POWER(dbm) CHANNEL-BANDWIDTH                      
  --------------------------------------------------------                      
   1/0    1       10          17         20MHz
   2/0    11      9           18         20MHz
   3/0    6       8           18         20MHz
  --------------------------------------------------------  

# Los APs terminan la calibración de radio una hora después de que la calibración de radio se activa manualmente. Después de eso, cambie el modo de calibración de radio a calibración programada y configure los AP para iniciar la calibración de radio a las 3:00 am.

[AC6605-wlan-view] calibrate enable schedule time 03:00:00

# Guarde la configuración.

[AC6605-wlan-view] commit ap 1   
  Warning: Committing configuration may cause service interruption,continue?[Y/N
 ]y 
[AC6605-wlan-view] commit ap 2  
  Warning: Committing configuration may cause service interruption,continue?[Y/N
 ]y 
[AC6605-wlan-view] commit ap 3 
  Warning: Committing configuration may cause service interruption,continue?[Y/N
 ]y

# Configure un conjunto de canales de calibración para especificar los canales en los que el AP implementa la calibración de radio. Este ejemplo configura un conjunto de canales de calibración para la radio 2.4 GHz, que consta de canales 1, 5, 9 y 13.

[AC6605-wlan-view] calibrate 2.4g 20mhz channel-set 1,5,9,13

To configure a calibration channel set for the 5 GHz radio, run the calibrate 5g 20mhz channel-set channel-value command.

5.     Pruebe la configuración de servicio de WLAN.

o   Las WLAN con el SSID huawei-1 u huawei-2 están disponibles para PCs inalámbricos después de la configuración completa.

o   Los PC inalámbricos obtienen direcciones IP cuando se asocian con éxito con las WLAN.

Del grupoWLAN


  • x
  • convención:

Moderador Publicado 2019-2-15 08:53:17 Útil(0) Útil(0)
Excelente información, gracias por compartir.

Foro de Huawei para Empresas en español
https://forum.huawei.com/enterprise/es/forums
  • x
  • convención:

Ingeniero%20en%20Comunicaciones%20y%20Electr%C3%B3nica%20con%2020%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1rea%20de%20las%20telecomunicaciones%20para%20voz%20y%20datos%2C%20comparto%20mi%20experiencia%20dando%20clases%20en%20la%20Universidad%20Polit%C3%A9cnica%20de%20Quer%C3%A9taro.

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba