Configurar una limitacion de ancho de banda en LACP

Publicado 2019-3-14 15:55:45Última respuesta mzo. 19, 2019 16:16:27 170 4 0 0
  Recompensa Goldies : 0 (solución de problemas)

Como se puede definir el uso maximo de ancho de banda en un escenario de LACP?

  • x
  • convención:

Respuestas destacadas
VictorSaa
Admin Publicado 2019-3-14 17:59:35 Útil(0) Útil(0)
#
sysname Switch
#
vlan batch 10
#
time-range working_time 08:30 to 18:00 working-day
#
acl number 2001
rule 5 permit source 192.168.1.11 0 time-range working_time
rule 10 permit source 192.168.1.12 0 time-range working_time
#
acl number 3000
rule 5 permit tcp source 192.168.1.10 0 destination-port eq www time-range working_time
#
traffic classifier c1 operator or
if-match acl 2001
if-match acl 3000
#
traffic behavior b1
car cir 4096 pir 4096 cbs 512000 pbs 512000 green pass yellow pass red discard
#
traffic policy p1 match-order config
classifier c1 behavior b1
#
interface Vlanif10
ip address 192.168.1.1 255.255.255.0
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10
traffic-policy p1 inbound
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 10
#
return
  • x
  • convención:

Mexicano%2C%20con%20m%C3%A1s%20de%2010%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1mbito%20de%20Redes%20y%20TICs%20en%20general%20y%20m%C3%A1s%20de%20dos%20dentro%20de%20Huawei%2C%20en%20donde%20cuento%20con%20doble%20certificaci%C3%B3n%20HCIP%20(Routing%20and%20Switching%20y%20WLAN)%2C%20actualmente%20encargado%20de%20ayudarlos%20con%20sus%20dudas%20y%20comentarios%20dentro%20de%20la%20comunidad.
Todas las respuestas
VictorSaa
VictorSaa Admin Publicado 2019-3-14 16:53:03 Útil(0) Útil(0)
For do this, first we need to do a traffic shaping and applied to the interface.

As a friendly reminder, this is a Spanish Forum, please, your next times post in Spanish.
  • x
  • convención:

Mexicano%2C%20con%20m%C3%A1s%20de%2010%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1mbito%20de%20Redes%20y%20TICs%20en%20general%20y%20m%C3%A1s%20de%20dos%20dentro%20de%20Huawei%2C%20en%20donde%20cuento%20con%20doble%20certificaci%C3%B3n%20HCIP%20(Routing%20and%20Switching%20y%20WLAN)%2C%20actualmente%20encargado%20de%20ayudarlos%20con%20sus%20dudas%20y%20comentarios%20dentro%20de%20la%20comunidad.
speedester
speedester Publicado 2019-3-14 17:16:37 Útil(0) Útil(0)
De acuerdo, gracias por la información, he actualizado el contenido de la pregunta a español, podría proporcionar un ejemplo de configuración de traffic shaping? Gracias de antemano.
  • x
  • convención:

VictorSaa
VictorSaa Admin Publicado 2019-3-14 17:59:35 Útil(0) Útil(0)
#
sysname Switch
#
vlan batch 10
#
time-range working_time 08:30 to 18:00 working-day
#
acl number 2001
rule 5 permit source 192.168.1.11 0 time-range working_time
rule 10 permit source 192.168.1.12 0 time-range working_time
#
acl number 3000
rule 5 permit tcp source 192.168.1.10 0 destination-port eq www time-range working_time
#
traffic classifier c1 operator or
if-match acl 2001
if-match acl 3000
#
traffic behavior b1
car cir 4096 pir 4096 cbs 512000 pbs 512000 green pass yellow pass red discard
#
traffic policy p1 match-order config
classifier c1 behavior b1
#
interface Vlanif10
ip address 192.168.1.1 255.255.255.0
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10
traffic-policy p1 inbound
#
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 10
#
return
  • x
  • convención:

Mexicano%2C%20con%20m%C3%A1s%20de%2010%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1mbito%20de%20Redes%20y%20TICs%20en%20general%20y%20m%C3%A1s%20de%20dos%20dentro%20de%20Huawei%2C%20en%20donde%20cuento%20con%20doble%20certificaci%C3%B3n%20HCIP%20(Routing%20and%20Switching%20y%20WLAN)%2C%20actualmente%20encargado%20de%20ayudarlos%20con%20sus%20dudas%20y%20comentarios%20dentro%20de%20la%20comunidad.
Tonho
Tonho Moderador Publicado 2019-3-19 16:16:27 Útil(0) Útil(0)
No olvides responder con el link de tu publicación en el siguiente post para participar en el concurso. Suerte!

https://forum.huawei.com/enterprise/es/thread-508361.html
  • x
  • convención:

Comentar

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
¡Ingresa y disfruta de todos los beneficios para los miembros!

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje