De acuerdo

Configurar Retransmisión de DHCP

149 0 0 0 0

topo


Paso 1 Configure RouterA.

 

#

vlan batch 100

 

#

dhcp enable      //Habilite DHCP globalmente.

 

#

dhcp server group dhcpgroup1      //Cree un grupo de servidores de DHCP.

dhcp-server 10.10.10.1      //Agregue un servidor de DHCP al grupo de servidores de DHCP.

 

#

interface Vlanif100

ip address 20.20.20.1 255.255.255.0

dhcp select relay      //Habilite la retransmisión de DHCP en una interfaz.

dhcp relay server-select dhcpgroup1      //Especifique un grupo de servidores de DHCP para la interfaz.

 

#

interface Ethernet 2/0/0

port hybrid pvid vlan 100

port hybrid untagged vlan 100

 

#

interface GigabitEthernet3/0/0

ip address 10.10.20.1 255.255.255.0

 

#

ip route-static 0.0.0.0 0.0.0.0 10.10.20.2       //Configure una ruta predeterminada y establezca la dirección del siguiente salto en 10.10.20.2.

 

Paso 2 Configure RouterB.

 

#

dhcp enable      //Habilite DHCP globalmente.

 

 

#

ip pool pool1      //Cree un grupo de direcciones IP globales.

network 20.20.20.0 mask 255.255.255.0      //Especifique el rango de direcciones

IP que pueden asignarse dinámicamente desde el grupo de direcciones IP globales.

gateway-list 20.20.20.1      //Configure la dirección del gateway de salida para el cliente de DHCP.

 

#

interface GigabitEthernet1/0/0

ip address 10.10.10.1 255.255.255.0

dhcp select global       //Configure la interfaz para usar el grupo de direcciones IP globales.

 

#

ip route-static 0.0.0.0 0.0.0.0 10.10.10.2      //Configure una ruta predeterminada y establezca la dirección del siguiente salto en 10.10.10.2


  • x
  • convención:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.