De acuerdo

Configurar NQA para rutas IPV4 estáticas

Última respuesta dic. 10, 2020 08:36:02 141 1 0 0 0

NQA para rutas de IPv4 estáticas puede detectar rápidamente los fallos de red y controlar el anuncio de rutas estáticas.

topo


 

Paso 1 Configure RouterA.

 

#

sysname RouterA

 

#

interface GigabitEthernet1/0/0

ip address 192.168.1.1 255.255.255.0

 

#

interface GigabitEthernet2/0/0

ip address 192.168.4.1 255.255.255.0

 

#

interface GigabitEthernet3/0/0

ip address 192.168.6.1 255.255.255.0

 

#

ip route-static 192.168.2.0 255.255.255.0 192.168.1.2

ip route-static 192.168.3.0 255.255.255.0 192.168.4.2

ip route-static 192.168.5.0 255.255.255.0 192.168.1.2 preference 100      //

Establezca la preferencia de las rutas estáticas en 100 para que las rutas estáticas se puedan usar como rutas de copia de seguridad.

ip route-static 192.168.5.0 255.255.255.0 GigabitEthernet2/0/0 192.168.4.2 track nqa admin icmp      //Configure una ruta estática para asociarla con una instancia de prueba de NQA.

 

#

nqa test-instance admin icmp      //Configure una instancia de prueba de NQA conocida como admin icmp.

test-type icmp      //Establezca el tipo de prueba en ICMP.

destination-address ipv4 192.168.3.1      //Establezca la dirección de destino de la instancia de prueba de NQA en 192.168.3.1.

frequency 10       //Establezca el intervalo entre dos pruebas de NQA en 10 seg.

probe-count 2      //Establezca el número de sondas de prueba de una instancia de prueba de NQA en 2.

start now      //Inicie la instancia de prueba de NQA inmediatamente.

 

 

 

Paso 2 Configure RouterB.

 

#

sysname RouterB

 

#

interface GigabitEthernet1/0/0

ip address 192.168.3.2 255.255.255.0

 

#

interface GigabitEthernet2/0/0

ip address 192.168.4.2 255.255.255.0

 

#

ip route-static 192.168.5.0 255.255.255.0 192.168.3.1

ip route-static 192.168.6.0 255.255.255.0 192.168.4.1

 

 

Paso 3 Configure RouterC.

 

#

sysname RouterC

 

#

interface GigabitEthernet1/0/0

ip address 192.168.1.2 255.255.255.0

 

#

interface GigabitEthernet2/0/0

ip address 192.168.2.1 255.255.255.0

 

#

ip route-static 192.168.5.0 255.255.255.0 192.168.2.2

ip route-static 192.168.6.0 255.255.255.0 192.168.1.1

 

 

Paso 4 Configure RouterD.

 

#

sysname RouterD

 

#

interface GigabitEthernet1/0/0

ip address 192.168.3.1 255.255.255.0

 

#

interface GigabitEthernet2/0/0

ip address 192.168.2.2 255.255.255.0

 

#

interface GigabitEthernet3/0/0

ip address 192.168.5.1 255.255.255.0

 

#

ip route-static 192.168.1.0 255.255.255.0 192.168.2.1

ip route-static 192.168.4.0 255.255.255.0 192.168.3.2

ip route-static 192.168.6.0 255.255.255.0 192.168.3.2

ip route-static 192.168.6.0 255.255.255.0 192.168.2.1



Enlaces relacionados:

Localización de fallas usando ping

Simplificando la comprensión de los tipos de LSA de OSPF 

HCIA ROUTING AND SWITCHING Configuración Básica desde la CLI 

Configurar NAT y redirección para implementar dos egresos y proporcionar el servicio de web 

Ejemplo de Configuración para Conectar usuarios de una Intranet a Internet con el Modo Easy IP 


  • x
  • convención:

edimargo
Publicado 2020-12-10 08:36:02
gracias!
Ver más
  • x
  • convención:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.