De acuerdo

Configurar la limitación de tasa basada en la interfaz

Última respuesta dic. 07, 2020 19:35:15 182 17 7 0 0

La limitación de tasa basada en la interfaz es fácil de configurar y limita la tasa de todos los paquetes enviados o recibidos en una interfaz, independientemente del tipo de paquete. Una interfaz habilitada con esta función se le puede asignar ancho de banda fijo.

 

La limitación de tasa basada en la interfaz en las direcciones de entrada y de salida puede configurarse simultáneamente o separadamente.

 

En la topologia, el Switch conecta al router a través de GE2/0/1, y los departamentos Empresariales 1 y 2 están conectados a Switch a través de GE1/0/1 y GE1/0/2 respectivamente y acceden a Internet a través de Switch y el router.

 

Solo los servicios de datos se transmiten por la red, por lo que no es necesario diferenciar los servicios. Con ancho de banda de red finito, el ancho de banda de cada departamento de la empresa debe ser limitado. El departamento empresarial 1 requiere el CIR de 8 Mbit/s y el PIR de 10 Mbit/s, y el departamento empresarial 2 requiere el CIR de 5 Mbit/s y el PIR de 8 Mbit/s.


topo

Paso 1 Cree VLAN y configure las interfaces de Switch.

 

Cree VLAN 100 y VLAN 200.

 

<HUAWEI> system-view

[HUAWEI] sysname Switch

[Switch] vlan batch 100 200

 

Configure GE1/0/1, GE1/0/2 y GE2/0/1 como trunk interfaces, y agregue GE1/0/1 a VLAN 100, GE1/0/2 a VLAN 200 y GE2/0/1 a VLAN 100 y VLAN 200.

 

[Switch] interface gigabitethernet 1/0/1

[Switch-GigabitEthernet1/0/1] port link-type trunk

[Switch-GigabitEthernet1/0/1] port trunk allow-pass vlan 100

[Switch-GigabitEthernet1/0/1] quit

 

[Switch] interface gigabitethernet 1/0/2

[Switch-GigabitEthernet1/0/2] port link-type trunk

[Switch-GigabitEthernet1/0/2] port trunk allow-pass vlan 200

[Switch-GigabitEthernet1/0/2] quit

 

[Switch] interface gigabitethernet 2/0/1

[Switch-GigabitEthernet2/0/1] port link-type trunk

[Switch-GigabitEthernet2/0/1] port trunk allow-pass vlan 100 200

[Switch-GigabitEthernet2/0/1] quit

 

Paso 2 Configure los perfiles de CAR

 

Cree perfiles de CAR y car1 y car2 en Switch para limitar la tasa de tráfico de los departamentos empresariales 1 y 2.

 

Configure el CIR a 8 Mbit/s y PIR a 10 Mbit/s en el perfil de CAR car1.

[Switch] qos car car1 cir 8192 pir 10240

Configure el CIR a 5 Mbit/s y PIR a 8 Mbit/s en el perfil de CAR car2.

[Switch] qos car car2 cir 5120 pir 8192

 

Paso 3 Aplique los perfiles de CAR

 

Aplique los perfiles de CAR a GE1/0/1 y GE1/0/2 en Switch en la dirección entrante respectivamente, para limitar la tasa de tráfico de los departamentos empresariales 1 y 2.

 

[Switch] interface gigabitethernet 1/0/1

[Switch-GigabitEthernet1/0/1] qos car inbound car1

[Switch-GigabitEthernet1/0/1] quit

 

[Switch] interface gigabitethernet 1/0/2

[Switch-GigabitEthernet1/0/2] qos car inbound car2

[Switch-GigabitEthernet1/0/2] quit

 

Paso 4 Verifique la configuración

 

Compruebe la configuración del perfil de CAR.

 

<Switch> display qos car all



  • x
  • convención:

Ro_Machado_P
Publicado 2020-12-3 22:30:10
GRACIAS
Ver más
  • x
  • convención:

edimargo
edimargo Publicado 2020-12-4 06:37 (0) (0)
 
pgladys
pgladys Publicado 2020-12-9 08:18 (0) (0)
 
edimargo
Publicado 2020-12-4 06:37:23
Bienn
Ver más
  • x
  • convención:

Michely
Michely Publicado 2020-12-15 20:24 (0) (0)
Gracias edimargo  
Jazmin
Publicado 2020-12-5 13:33:55
Gracias!! Configurar la limitación de tasa basada en la interfaz-3613669-1
Ver más
  • x
  • convención:

edimargo
edimargo Publicado 2020-12-9 08:16 (0) (0)
 
edimargo
edimargo Publicado 2020-12-10 08:36 (0) (0)
 
Michely
Michely Publicado 2020-12-15 20:26 (0) (0)
Gracias a ti jazmin  
user_3915171
Publicado 2020-12-6 20:37:35
muy util
Ver más
  • x
  • convención:

lucian2003
lucian2003 Publicado 2020-12-7 19:35 (0) (0)
así mismo  
pgladys
pgladys Publicado 2020-12-9 08:18 (0) (0)
 
edimargo
edimargo Publicado 2020-12-10 08:36 (0) (0)
 
Michely
Michely Publicado 2021-1-15 05:24 (0) (0)
muchas gracias  
lucian2003
VIP Publicado 2020-12-7 19:35:15
Gracias
Ver más
  • x
  • convención:

edimargo
edimargo Publicado 2020-12-9 08:16 (0) (0)
 
Michely
Michely Publicado 2021-1-15 05:23 (0) (0)
Saludos lucian2003  

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.