De acuerdo

Configurar el resumen de rutas en un área ospf

104 0 0 0 0


Topo

Paso 1 Configure RouterA.


sysname RouterA


//Establezca la ID del router


router id 1.1.1.1


//Configure Direcciones IP en la interfaces respectivas 


interface GigabitEthernet1/0/0

ip address 192.168.2.1 255.255.255.0


interface GigabitEthernet2/0/0

ip address 192.168.3.1 255.255.255.0


interface GigabitEthernet3/0/0

ip address 192.168.0.1 255.255.255.0


interface LoopBack0

ip address 1.1.1.1 255.255.255.255



ospf 2

area 0.0.0.0


//Especifique el segmento de red donde la interfaz que ejecuta el proceso 2 de OSPF como 192.168.0.0/24 y el área a la cual pertenece la interfaz como Área 0.


network 192.168.0.0 0.0.0.255 

network 192.168.2.0 0.0.0.255

network 192.168.3.0 0.0.0.255



Paso 2 Configure RouterB.


sysname RouterB


router id 2.2.2.2


interface GigabitEthernet1/0/0

ip address 192.168.1.2 255.255.255.0


interface GigabitEthernet2/0/0

ip address 192.168.0.2 255.255.255.0


interface LoopBack0

ip address 2.2.2.2 255.255.255.255


ospf 2

area 0.0.0.0


//Configure el resumen de ruta en el ABR.


abr-summary 192.168.2.0 255.255.254.0 

network 192.168.0.0 0.0.0.255

area 0.0.0.1

network 192.168.1.0 0.0.0.255



Paso 3 Configure RouterC.


sysname RouterC


router id 3.3.3.3


interface GigabitEthernet1/0/0

ip address 192.168.1.1 255.255.255.0


interface LoopBack0

ip address 3.3.3.3 255.255.255.255


ospf 2

area 0.0.0.1

network 192.168.1.0 0.0.0.255



  • x
  • convención:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.