De acuerdo

Configurar DHCP y NAT para permitir que los usuarios obtengan dinámicamente direcciones IP y accedan a Internet

Última respuesta dic. 06, 2020 08:27:04 232 1 0 0 0

topo

Paso 1 Configure el Router.

 

sysname Router

 

Habilite la función de DHCP.

dhcp enable

 

Configure el segmento de dirección de red interna 10.10.1.0/24 en el cual está permitida NAT.

acl number 2000

rule 5 permit source 10.10.1.0 0.0.0.255

 

ip pool ip-pool1

Configure la dirección de gateway.

gateway-list 10.10.1.1

Configure el rango de direcciones IP que pueden asignarse dinámicamente en el grupo de direcciones globales.

network 10.10.1.0 mask 255.255.255.128

Configure 10.10.1.2 en el grupo de direcciones para que no se asigne automáticamente.

excluded-ip-address 10.10.1.2

Configure la dirección IP del servidor de DNS utilizado por el cliente de DHCP.

dns-list 10.10.1.2

Configure la concesión de la dirección IP a 30 días.

lease day 30 hour 0 minute 0

domain-name huawei.com

 

ip pool ip-pool2

gateway-list 10.10.1.129

network 10.10.1.128 mask 255.255.255.128

dns-list 10.10.1.2

lease day 2 hour 0 minute 0

domain-name huawei.com

 

interface GigabitEthernet0/0/1

ip address 10.10.1.1 255.255.255.128

dhcp select global

 

interface GigabitEthernet0/0/2

ip address 10.10.1.129 255.255.255.128

dhcp select global

 

interface GigabitEthernet0/0/3

ip address 200.100.1.2 255.255.255.0

Configure NAT en modo de easy IP en la interfaz de salida GE0/0/3 para implementar la traducción de direcciones de red privadas a direcciones de red públicas.

nat outbound 2000

 

ip route-static 0.0.0.0 0.0.0.0 200.100.1.1

 

 

 


  • x
  • convención:

caterinalo
Publicado 2020-12-6 08:27:04
Gracias por compartir
Ver más
  • x
  • convención:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.