De acuerdo

Configurar BFD para rutas estáticas IPV4

Última respuesta dic. 14, 2020 07:32:29 150 4 0 0 0

En la red interna de una empresa que se muestra en la Imagen, hay dos rutas de reenvío desde Router_1 y Router_2 y con los siguientes saltos de Router_2 y Router_3. El Router_1 y Router_2 están lejos el uno del otro, y el L2 Switch actúa como el agente de retransmisión entre Router_1 y Router_2. En este ejemplo, Router_2 no es compatible con la detección de reenvío bidireccional (BFD). BFD para rutas estáticas de IPv4 debe configurarse en Router_1 para garantizar que Router_1 pueda detectar rápidamente el fallo (por ejemplo, el estado Down) del enlace entre Router_2 y el L2 Switch y cambiar el tráfico al enlace de Router_3.

topo


 

 

Paso 1 Configure Router_1.

 

#

sysname Router_1

 

#

bfd

 

#

interface GigabitEthernet2/0/1      //Configure una dirección IP para GigabitEthernet2/0/1 en Router_1.

ip address 10.10.10.101 255.255.255.0

 

#

interface GigabitEthernet2/0/2

ip address 10.10.20.101 255.255.255.0

 

#

interface GigabitEthernet2/0/3

ip address 10.10.40.101 255.255.255.0

 

#

bfd aa bind peer-ip 10.10.10.102 interface GigabitEthernet0/0/1 one-arm-echo      //

Configure la sesión de BFD entre Router_1 y Router_2.

discriminator local 1

min-echo-rx-interval 100

commit

 

#

ip route-static 10.10.50.0 24 GigabitEthernet2/0/1 10.10.10.102 track bfdsession

aa      //Configure una ruta estática desde Router_1 a 10.10.50.0/24.

Asegúrese de que el tráfico desde el Router_1 hasta el Router_2 se reenvía primero a lo largo del enlace Router_1 -> L2 Switch -> Router_2. Cuando el enlace falla, el tráfico se cambia al enlace Router_1 -> Router_3 -> Router_2.

ip route-static 10.10.50.0 24 GigabitEthernet2/0/2 10.10.20.102 preference 65

Paso 2 Configure Router_2.

 

#

sysname Router_2

 

#

interface GigabitEthernet2/0/1      //Configure una dirección IP para GigabitEthernet2/0/1 en Router_2.

ip address 10.10.10.102 255.255.255.0

 

#

interface GigabitEthernet2/0/2

ip address 10.10.30.101 255.255.255.0

 

#

interface GigabitEthernet2/0/3

ip address 10.10.50.101 255.255.255.0

 

#

ip route-static 10.10.40.0 24 GigabitEthernet2/0/1 10.10.10.101      //Configure una ruta estática desde Router_2 a 10.10.40.0/24. Asegúrese de que el tráfico del

Router_2 al Router_1 se reenvía primero a lo largo del enlace Router_2 -> L2

Switch -> Router_1. Cuando el enlace falla, el tráfico se cambia al enlace Router_2 -> Router_3 -> Router_1.

ip route-static 10.10.40.0 24 GigabitEthernet2/0/2 10.10.30.102 preference 65

 

 

Paso 3 Configure Router_3.

 

#

sysname Router_3

 

#

interface GigabitEthernet2/0/1      //Configure una dirección IP para GigabitEthernet2/0/1 en Router_3.

ip address 10.10.20.102 255.255.255.0

 

#

interface GigabitEthernet2/0/2

ip address 10.10.30.102 255.255.255.0

 

#

ip route-static 10.10.40.0 24 GigabitEthernet2/0/1 10.10.20.101      //Configure

rutas estáticas desde Router_3 a 10.10.40.0/24 y 10.10.50.0/24.

ip route-static 10.10.50.0 24 GigabitEthernet2/0/2 10.10.30.101


Enlaces relacionados:

Localización de fallas usando ping

Simplificando la comprensión de los tipos de LSA de OSPF 

HCIA ROUTING AND SWITCHING Configuración Básica desde la CLI 

Configurar NAT y redirección para implementar dos egresos y proporcionar el servicio de web 

Ejemplo de Configuración para Conectar usuarios de una Intranet a Internet con el Modo Easy IP 

  • x
  • convención:

edimargo
Publicado 2020-12-10 08:35:50
Gracias
Ver más
  • x
  • convención:

pgladys
pgladys Publicado 2020-12-23 07:17 (0) (0)
 
anyelisfee
Publicado 2020-12-14 07:32:29
muy util
Ver más
  • x
  • convención:

pgladys
pgladys Publicado 2020-12-23 07:18 (0) (0)
 

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.