De acuerdo

Configurar BFD para OSPF

105 0 1 0 1

topo


Paso 1 Configure Router_1.

 

sysname Router_1

 

bfd

 

interface GigabitEthernet2/0/1

ip address 10.1.0.101 255.255.255.0

Habilite BFD en una interfaz.

ospf bfd enable

ospf bfd min-tx-interval 100 min-rx-interval 100

 

interface GigabitEthernet2/0/2

ip address 10.10.0.101 255.255.255.0

 

interface GigabitEthernet2/0/3

ip address 10.20.1.1 255.255.255.0

 

Configure las funciones básicas de OSPF en Router_1 y habilite BFD para OSPF.

ospf 1

bfd all-interfaces enable

area 0.0.0.0

network 10.1.0.0 0.0.0.255

network 10.10.0.0 0.0.0.255

network 10.20.1.0 0.0.0.255

 

Paso 2 Configure Router_2.

 

sysname Router_2

 

bfd

 

Cree ACL 2000 para permitir los paquetes con la dirección IP de origen 10.20.0.0/24.

acl number 2000

rule 0 permit source 10.20.0.0 0.0.0.255

 

interface GigabitEthernet2/0/1

ip address 10.10.0.102 255.255.255.0

 

interface GigabitEthernet2/0/2

ip address 10.40.1.101 255.255.255.0

 

Configure funciones básicas de OSPF en Router_2.

ospf 1

bfd all-interfaces enable

area 0.0.0.0

network 10.10.0.0 0.0.0.255

network 10.40.1.0 0.0.0.255

 

Paso 3 Configure Router_3.

 

sysname Router_3

 

bfd

 

interface GigabitEthernet2/0/1

ip address 10.1.0.102 255.255.255.0

Configure BFD en una interfaz.

ospf bfd enable

ospf bfd min-tx-interval 100 min-rx-interval 100

 

interface GigabitEthernet2/0/2

ip address 10.40.1.102 255.255.255.0

 

interface GigabitEthernet2/0/3

ip address 10.30.1.1 255.255.255.0

 

Configure funciones básicas de OSPF en Router_3 y habilite BFD para OSPF.

ospf 1

bfd all-interfaces enable

area 0.0.0.0

network 10.1.0.0 0.0.0.255

network 10.30.1.0 0.0.0.255

network 10.40.1.0 0.0.0.255



  • x
  • convención:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.