Configurando el servidor de la consola con ARG2.

123 0 0 0

Hola,

Si está buscando encontrar un ejemplo sobre cómo configurar el servidor de consola en AR, este es el hilo correcto. Antes de verificar la configuración, vamos a revisar algunos puntos:

1. Asegúrese de que el router tenga instalada una tarjeta serie asíncrona. Configure la interfaz asíncrona como se muestra a continuación.

 


interface Async1/0 
async mode flow 
undo detect dsr-dtr 

interface Async1/1 
async mode flow 
undo detect dsr-dtr 

 

2. Configure la función de re direccionamiento para usuarios tty:

 

user-interface tty 17 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5001 
user-interface tty 18 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5002 

 

Configuración completa para AR28-10.

 


sysname AR28_10 

cpu-usage cycle 1min 

dialer-rule 1 ip permit 

radius scheme system 

domain system 

local-user admin 
password cipher N`C55QK<`=/Q=^Q`MAF4<1!! 
service-type telnet terminal 
level 3 
service-type ftp 
local-user huawei 
password simple huawei 
service-type ppp 

interface Async1/0 
async mode flow 
undo detect dsr-dtr 

interface Async1/1 
async mode flow 
undo detect dsr-dtr 

interface Async1/2 
async mode flow 
undo detect dsr-dtr 

interface Async1/3 
async mode flow 
undo detect dsr-dtr 

interface Async1/4 
async mode flow 
undo detect dsr-dtr 

interface Async1/5 
async mode flow 
undo detect dsr-dtr 

interface Async1/6 
async mode flow 
undo detect dsr-dtr 
shutdown 

interface Async1/7 
async mode flow 
undo detect dsr-dtr 
shutdown 

interface ***ogmodem2/0 
async mode protocol 
link-protocol ppp 
ppp authentication-mode pap 
ppp pap local-user huawei password simple huawei 
dialer bundle-member 1 
remote address 192.168.10.200 

interface Aux0 
async mode flow 

interface Dialer0 
link-protocol ppp 
ppp authentication-mode pap 
ppp pap local-user huawei password simple huawei 
ip address 192.168.10.254 255.255.255.0 
dialer user huawei 
dialer bundle 1 
dialer-group 1 
remote address 192.168.10.200 

interface Ethernet0/0 
shutdown 
ip address dhcp-alloc 

interface Serial0/0 
clock DTECLK1 
link-protocol ppp 
shutdown 
ip address dhcp-alloc 

interface NULL0 

interface LoopBack1 
ip address 100.1.1.1 255.255.255.255 

FTP server enable 

user-interface con 0 
user-interface tty 17 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5001 
user-interface tty 18 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5002 
user-interface tty 19 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5003 
user-interface tty 20 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5004 
user-interface tty 21 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5005 
user-interface tty 22 
undo shell 
flow-control none 
redirect enable 
redirect return-deal from-telnet 
redirect timeout 900 
redirect listen-port 5006 
user-interface tty 23 24 
user-interface tty 33 
authentication-mode scheme 
modem call-in 
user-interface aux 0 
user-interface vty 0 4 
authentication-mode scheme 

return

 

 


  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesi | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba