De acuerdo

configuracion de AAA

Publicado 2020-9-1 19:03:45Última respuesta Sep 06, 2020 16:28:47 203 2 0 0 0
  Recompensa Goldies : 0 (solución de problemas)

Buena tarde alguien podria brindar informacion sobre configuracion de AAA saludos

  • x
  • convención:

Respuestas destacadas
Jorge
VIP Publicado 2020-9-1 20:01:23
@Bofito, buenas noches.

Autenticación local de AAA.

Los usuarios se autentican localmente a través de AAA. Para iniciar sesión en un dispositivo, el usuario debe introducir el nombre de usuario y la contraseña correcta. La información del usuario está configurada en el dispositivo local. No es necesario desplegar un servidor de autenticación en la red. Por lo tanto, la autenticación local de AAA es rápida y económica. Sin embargo, la cantidad de información de usuario que se puede almacenar depende de la capacidad del hardware del dispositivo.

Configuración de la autenticación para usuarios de inicio de sesión de telnet (autenticación local de AAA)

Configure las interfaces y asigne direcciones IP
<HUAWEI> system-view
[HUAWEI] sysname Switch
[Switch] vlan batch 10
[Switch] interface vlanif 10
[Switch-Vlanif10] ip address 10.1.2.10 24
[Switch-Vlanif10] quit
[Switch] interface gigabitethernet1/0/1
[Switch-GigabitEthernet1/0/1] port link-type access
[Switch-GigabitEthernet1/0/1] port default vlan 10
[Switch-GigabitEthernet1/0/1] quit

Habilite el servidor Telnet
[Switch] telnet server enable

Defina el método de autenticación para la interfaz de usuario VTY a AAA.
[Switch] user-interface maximum-vty 15 //Establezca la cantidad máxima de usos de inicio de sesión de VTY a 15 (El rango de valores varía de acuerdo con las versiones y los modelos del producto). De forma predeterminada, la cantidad máxima de usuarios de Telnet es de 5.
[Switch] user-interface vty 0 14 //Introduzca la vista del usuario VTY 0-14.
[Switch-ui-vty0-14] authentication-mode aaa //Establezca el método de autenticación para la vista de usuario VTY a AAA.
[Switch-ui-vty0-14] protocol inbound telnet //Configure la interfaz de usuario VTY para admitir Telnet. De forma predeterminada, los switches en V200R006 y versiones anteriores son compatibles con Telnet, y los switches en V200R007 y versiones posteriores admiten SSH.
[Switch-ui-vty0-14] quit

Configure la autenticación local de AAA
[Switch] aaa
[Switch-aaa] local-user user1 password irreversible-cipher Huawei@1234 //Cree el usuario local user1 y establezca la contraseña. La contraseña se muestra en el texto de cifrado en el archivo de configuración, así que recuerde la contraseña. Si olvida la contraseña, ejecute este comando nuevamente para reconfigurar la contraseña .
[Switch-aaa] local-user user1 service-type telnet //Establezca el tipo de acceso de user1 a Telnet. El usuario puede iniciar sesión únicamente a través de Telnet (de forma predeterminada, los usuarios pueden iniciar sesión a través de cualquier método en versiones anteriores a V200R007 y no pueden iniciar sesión a través de ningún método en V200R007 y versiones posteriores).
[Switch-aaa] local-user user1 privilege level 15 //Establezca el nivel de usuario de user1 a 15. El usuario puede usar los comandos de nivel 3 y niveles inferiores.
Warning: This operation may affect online users, are you sure to change the user privilege level ?[Y/N] y
[Switch-aaa] quit

Verifique la configuración.
Elija Start > Run en su computadora e introduzca cmd para abrir la ventana cmd. Ejecute el comando telnet e introduzca el nombre de usuario user1 y la contraseña Huawei@1234 para iniciar sesión en el dispositivo a través de Telnet.

C:\Documents and Settings\Administrator> telnet 10.1.2.10
Username:user1
Password:***********
<Switch>//El administrador inicia sesión con éxito.

Si te fue de utilidad esta aportación, por favor te invito a calificar esta aportación como: Mejor respuesta.

Saludos!
Ver más
  • x
  • convención:

Todas las respuestas
Jorge
Jorge VIP Publicado 2020-9-1 20:01:23
@Bofito, buenas noches.

Autenticación local de AAA.

Los usuarios se autentican localmente a través de AAA. Para iniciar sesión en un dispositivo, el usuario debe introducir el nombre de usuario y la contraseña correcta. La información del usuario está configurada en el dispositivo local. No es necesario desplegar un servidor de autenticación en la red. Por lo tanto, la autenticación local de AAA es rápida y económica. Sin embargo, la cantidad de información de usuario que se puede almacenar depende de la capacidad del hardware del dispositivo.

Configuración de la autenticación para usuarios de inicio de sesión de telnet (autenticación local de AAA)

Configure las interfaces y asigne direcciones IP
<HUAWEI> system-view
[HUAWEI] sysname Switch
[Switch] vlan batch 10
[Switch] interface vlanif 10
[Switch-Vlanif10] ip address 10.1.2.10 24
[Switch-Vlanif10] quit
[Switch] interface gigabitethernet1/0/1
[Switch-GigabitEthernet1/0/1] port link-type access
[Switch-GigabitEthernet1/0/1] port default vlan 10
[Switch-GigabitEthernet1/0/1] quit

Habilite el servidor Telnet
[Switch] telnet server enable

Defina el método de autenticación para la interfaz de usuario VTY a AAA.
[Switch] user-interface maximum-vty 15 //Establezca la cantidad máxima de usos de inicio de sesión de VTY a 15 (El rango de valores varía de acuerdo con las versiones y los modelos del producto). De forma predeterminada, la cantidad máxima de usuarios de Telnet es de 5.
[Switch] user-interface vty 0 14 //Introduzca la vista del usuario VTY 0-14.
[Switch-ui-vty0-14] authentication-mode aaa //Establezca el método de autenticación para la vista de usuario VTY a AAA.
[Switch-ui-vty0-14] protocol inbound telnet //Configure la interfaz de usuario VTY para admitir Telnet. De forma predeterminada, los switches en V200R006 y versiones anteriores son compatibles con Telnet, y los switches en V200R007 y versiones posteriores admiten SSH.
[Switch-ui-vty0-14] quit

Configure la autenticación local de AAA
[Switch] aaa
[Switch-aaa] local-user user1 password irreversible-cipher Huawei@1234 //Cree el usuario local user1 y establezca la contraseña. La contraseña se muestra en el texto de cifrado en el archivo de configuración, así que recuerde la contraseña. Si olvida la contraseña, ejecute este comando nuevamente para reconfigurar la contraseña .
[Switch-aaa] local-user user1 service-type telnet //Establezca el tipo de acceso de user1 a Telnet. El usuario puede iniciar sesión únicamente a través de Telnet (de forma predeterminada, los usuarios pueden iniciar sesión a través de cualquier método en versiones anteriores a V200R007 y no pueden iniciar sesión a través de ningún método en V200R007 y versiones posteriores).
[Switch-aaa] local-user user1 privilege level 15 //Establezca el nivel de usuario de user1 a 15. El usuario puede usar los comandos de nivel 3 y niveles inferiores.
Warning: This operation may affect online users, are you sure to change the user privilege level ?[Y/N] y
[Switch-aaa] quit

Verifique la configuración.
Elija Start > Run en su computadora e introduzca cmd para abrir la ventana cmd. Ejecute el comando telnet e introduzca el nombre de usuario user1 y la contraseña Huawei@1234 para iniciar sesión en el dispositivo a través de Telnet.

C:\Documents and Settings\Administrator> telnet 10.1.2.10
Username:user1
Password:***********
<Switch>//El administrador inicia sesión con éxito.

Si te fue de utilidad esta aportación, por favor te invito a calificar esta aportación como: Mejor respuesta.

Saludos!
Ver más
  • x
  • convención:

Bofito
Bofito Publicado 2020-9-6 16:28:47
Publicado por Jorge a las 2020-09-01 07:01 @Bofito, buenas noches.Autenticación local de AAA.Los usuarios se autentican localmente a través d ...
gracias por la respuesta
Ver más
  • x
  • convención:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.