De acuerdo

Conectar usuarios de una intranet a Internet a través de una NAT Dinámica

Última respuesta en. 19, 2021 00:16:34 251 1 1 0 0
Saludos a todos los Crack

Este ejemplo de configuración se aplica a todos los modelos de routers AR.

El router permite a los usuarios de la intranet acceder a Internet utilizando direcciones IP a través de un grupo de direcciones NAT.

Paso 1 Configure el Router.
#
vlan batch 100
#
acl number 2000 //Especifique el segmento de la dirección IP en el cual se
pueden traducir las direcciones IP utilizando NAT.
rule 5 permit source 192.168.20.0 0.0.0.255
#
nat address-group 1 202.169.10.100 202.169.10.200 //Configure un pool de
direcciones NAT.
#
interface vlanif100 //Configure una dirección IP para el gateway de la
intranet.
ip address 192.168.20.1 255.255.255.0
#
interface Ethernet2/0/0
port link-type access
port default vlan 100
#
interface GigabitEthernet0/0/0
ip address 202.169.10.1
255.255.255.0
nat outbound 2000 address-group 1 //Configure la NAT de salida en la interfaz
de salida.
#
ip route-static 0.0.0.0 0.0.0.0 202.169.10.2 //Configure una ruta
predeterminada.

Paso 2 verificamos con el comando

display nat session

Este artículo contiene más recursos

Es necesario Iniciar sesión para descargar o consultar. ¿Sin cuenta?Registrarse.

x
  • x
  • Opciones:

user_3915171
Publicado 2021-1-19 00:16:34
muy bueno
Ver más
  • x
  • Opciones:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte el “ Contrato de usuario.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.
Guía de privacidad y seguridad de usuario
¡Gracias por ser parte de la Comunidad de Soporte Huawei Enteprise! A continuación te ayudaremos a consultar y entender cómo recopilamos, procesamos, protegemos y almacenamos tus datos personales, así cómo los derechos obtenidos de acuerdo con Política de privacidad y Contrato de usuario.