De acuerdo

Conectar una empresa o negocio a Internet a través de un enlace LTE

Última respuesta oct. 29, 2020 08:49:48 116 2 0 0 0

Una empresa necesita conexión con redes externas, pero no puede obtener el servicio de acceso de WAN con cable.

 

Como se muestra en Imagen, la empresa utiliza Router como el gateway de salida y utiliza una interfaz de celular de LTE para conectarse a Internet a través de la red de LTE, cumpliendo con los requisitos de transmisión del servicio.

topo

 

La intranet de la sucursal se encuentra en el segmento de red 192.168.1.0/24 y todos los hosts se unen a la VLAN 100. La empresa requiere que Router asigne direcciones IP a los usuarios de la intranet de la empresa y los usuarios acceden a redes externas.

 

La empresa se ha suscrito al servicio de paquete anual y los usuarios de la empresa  acceden a Internet a través del acceso telefónico automático.

 

La empresa obtiene la siguiente información del operador:

 

El APN es 3gnet.

El número del marcador es *99#.

 

Paso 1 Configure el Router.

#

vlan batch 100   // Cree VLAN 100.

#

dhcp enable   // Habilite DHCP.

#

acl number 3002   // Configure la ACL para NAT.

rule 5 permit ip source 192.168.1.0 0.0.0.255

#

ip pool ltepool   // Crear el grupo de direcciones global ltepool.

gateway-list 192.168.1.1   // Configure el gateway de salida.

network 192.168.1.0 mask 255.255.255.0   // Configure el rango de direcciones del grupo de direcciones globales.

#

interface Vlanif100

ip address 192.168.1.1 255.255.255.0   // Configure una dirección IP para la interfaz.

dhcp select global   // Habilite la función del servidor de DHCP para asignar direcciones IP a los clientes desde el grupo de direcciones globales.

#

interface Ethernet2/0/0   // Agregue el puerto Eth2/0/0 a la VLAN 100.

port link-type trunk

port trunk allow-pass vlan 100

#

interface Cellular0/0/0

dialer enable-circular   // Habilite la función de C-DCC.

apn-profile lteprofile   // Vincule el perfil de APN lteprofile a la interfaz de celular.

dialer number *99# autodial   // Configure el número de marcación para que el puerto pueda realizar un acceso telefónico automático.

nat outbound 3002   // Configure NAT Outbound en modo easy IP.

ip address negotiate   // Habilite la interfaz de celular para obtener dinámicamente una dirección IP.

#

apn profile lteprofile   // Cree el perfil de APN lteprofile.

apn 3gnet   // Establezca APN en 3gnet en el perfil de APN.

#

ip route-static 0.0.0.0 0.0.0.0 Cellular0/0/0   // Configure la ruta estatica predeterminada y especifique Celular0/0/0 como interfaz de salida.

#


  • x
  • convención:

edimargo
Publicado 2020-10-29 08:49:48
Excelente post!
Ver más
  • x
  • convención:

Michely
Michely Publicado 2020-10-30 14:36 (0) (0)
hola @edimargo gracias  

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.