De acuerdo

Como Configurar Un Servidor y Cliente PPPoE

388 0 0 0 0


Hola comunidad en esta oportunidad te mostrare por medio de este Post la Configuración de un Servidor y Cliente PPPoE.

Los equipos utilizados son dos Router AR2200 un Switch 3600 y una Computadora.

La Siguiente Configuración fue Realizada y verificada en el simulador eNSP.


Topología.

imag 1

1.Vamos a configurar en primer lugar el Router Servidor PPPoE

Configuramos un pool de direcciones para asignar a los clientes.

[Huawei]sysname PPPoEServer

 

[PPPoEServer]ip pool pool1

[PPPoEServer-ip-pool-pool1]network 119.84.111.0 mask 24

[PPPoEServer-ip-pool-pool1]gateway-list 119.84.111.1

[PPPoEServer-ip-pool-pool1]quit

 

Configuramos la interfaz virtual que será asociada a la interfaz física del router le asignamos una dirección IP que es el Gateway configurado en el Pool.

 

[PPPoEServer]interface Virtual-Template 1

 

[PPPoEServer-Virtual-Template1]ppp authentication-mode chap

[PPPoEServer-Virtual-Template1]ip address 119.84.111.1 24

[PPPoEServer-Virtual-Template1]remote address pool pool1

 

Configuramos la autenticación a través del modelo AAA

[PPPoEServer]aaa

 

[PPPoEServer-aaa]local-user cliente1 password cipher huawei123

[PPPoEServer-aaa]local-user cliente1 service-type ppp

Asociamos la interfaz virtual a la interfaz Física del Router

[PPPoEServer]interface g0/0/0

[PPPoEServer-GigabitEthernet0/0/0]pppoe-server bind virtual-template 1

 

Configuramos un enrutamiento predeterminado con salida a la interfaz virtual creada, con este enrutamiento el servidor podrá responder cualquier petición de la red LAN cliente.

[PPPoEServer]ip route-static 0.0.0.0 0 Virtual-Template 1

 

2.Pasamos a la configuración del Router PPPoE Cliente

Creamos la Regla de Marcado 1

[Huawei]sysname PPPoECliente          

 

[PPPoECliente]dialer-rule

 [PPPoECliente-dialer-rule]dialer-rule 1 ip permit

[PPPoECliente-dialer-rule]quit

Configuramos la interfaz de marcado Creada

[PPPoECliente]interface Dialer 1

 [PPPoECliente-Dialer1]dialer user user1

 [PPPoECliente-Dialer1]dialer-group 1

 [PPPoECliente-Dialer1]dialer bundle 1

 [PPPoECliente-Dialer1]ppp chap user cliente1

 [PPPoECliente-Dialer1]ppp chap password cipher huawei123

[PPPoECliente-Dialer1]dialer timer idle 300

 [PPPoECliente-Dialer1]dialer queue-length 8

 [PPPoECliente-Dialer1]ip address ppp-negotiate

[PPPoECliente-Dialer1]quit

 

El comando Dialer bundle se utiliza para atar la interfaz física de la interfaz de marcado y el comando dialer timer idle 300 es el tiempo de inactividad de la interfaz de marcado.

Creada la interfaz de marcado enlazamos la misma con la interfaz física del Router

[PPPoECliente]interface g0/0/0

 [PPPoECliente-GigabitEthernet0/0/0]pppoe-client dial-bundle-number 1

 [PPPoECliente-GigabitEthernet0/0/0]quit

 

Configuramos una ruta estática predeterminada con salida a la interfaz Dialer 1

[PPPoECliente]ip route-static 0.0.0.0 0 Dialer 1

 

Configuramos la Interfaz LAN del Router Cliente

[PPPoECliente]interface g0/0/1

[PPPoECliente-GigabitEthernet0/0/1]ip address 192.168.1.1 24

 

Esta red LAN puede tener salida hacia la red del Servidor ya que el enrutamiento configurado es estático predeterminado




  • x
  • Opciones:

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte el “ Contrato de usuario.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.
Guía de privacidad y seguridad de usuario
¡Gracias por ser parte de la Comunidad de Soporte Huawei Enteprise! A continuación te ayudaremos a consultar y entender cómo recopilamos, procesamos, protegemos y almacenamos tus datos personales, así cómo los derechos obtenidos de acuerdo con Política de privacidad y Contrato de usuario.