Como configurar IPTV en OLT MA5608T

Última respuesta jul. 19, 2019 12:06:23 181 1 1 1

Buenos días.

 

Estoy teniendo inconvenientes para hacer funcionar el servicio de IPTV en la red GPON con la OLT MA5608T

 

El STB obtiene ip del DHCP pero no logro ver los canales. La vlan mulicast que utilizamos es la 19

 

 

La configuración que estoy utilizando es la siguiente

 

 

------------------------------------

 

El dba-profile que utilizamos está configurado así:

 

dba-profile add profile-id 10 profile-name "PPPOE-VOIP-TV" type4 max 1024000



--------------------------------

El lineprofile que estamos utilizando:

 

 ont-lineprofile gpon profile-id 10 profile-name "PPPOE-VOIP"

  tcont 4 dba-profile-id 10

  tcont 5 dba-profile-id 10

  tcont 6 dba-profile-id 10

  gem add 1 eth tcont 4

  gem add 2 eth tcont 5

  gem add 3 eth tcont 6

  gem mapping 1 0 vlan 108

  gem mapping 2 0 vlan 18

  gem mapping 3 0 vlan 19

  commit

  quit

----------------------------------------------



La onu la declaramos as:



ont add 0 0 sn-auth "485754433E66D49B" omci ont-lineprofile-id 10

ont-srvprofile-id 10 desc "TEST"



---------------------------------------------------

y los service port de esa onu son:



 service-port 6 vlan 108 gpon 0/0/0 ont 0 gemport 1 multi-service user-vlan 108 tag-transform translate

 service-port 7 vlan 18 gpon 0/0/0 ont 0 gemport 2 multi-service user-vlan 18 tag-transform translate

 service-port 8 vlan 19 gpon 0/0/0 ont 0 gemport 3 multi-service user-vlan 19 tag-transform translate



---------------------------------



 La configuracion del btv es:



 multicast-vlan 19

  igmp default uplink-port 0/2/2

  igmp version v2

  igmp match mode disable

  igmp mode proxy

  igmp uplink-port 0/2/2

-----------------------------------------

Y la onu está configurada de la siguiente forma:

 


 config img

 

 

Estamos incursionando en el área del IPTV asique estamos faltos de conocimientos. Actualmente esta implementación la estamos realizando en una red que ya tiene funcionando el IPTV. Queremos saber si falta configurar algo en la OLT / ONU o si tenemos que empezar a buscar en otro lugar el error. O en su defecto ver como diagnosticar o hacer un seguimiento para entender el error.

 

¡Cualquier aporte va a ser agradecido, estamos navegando en aguas desconocidas!


  • x
  • convención:

Publicado 2019-7-19 12:06:23
Solo el autor puede ver esta publicación
  • x
  • convención:

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje
Respuesta rápida Desplácese hasta arriba