Comandos básicos para empezar a configurar Router Huawei

Publicado 2019-7-30 11:00:20Última respuesta jul. 30, 2019 14:01:36 185 4 0 0
  Recompensa Goldies : 0 (solución de problemas)

Soy nuevo en la configuración de Router para la plataforma de Huawei, soy estudiante y conozco muy bien Router CISCO, me podrían ayudar con estos comandos de configuración.

 

l  Códigos de direccionamiento de interfaces

l  Enrutamiento OSPF

l  Creación de VLAN y creación de VLAN nativas

l  Crear sub interfaces

 

Seria de mucha ayuda, si alguno de los términos o protocolos que nombre no se llama igual en plataforma Huawei en comparación con CISCO háganmelo saber.


  • x
  • convención:

Respuestas destacadas
VictorSaa
Moderador Publicado 2019-7-30 11:20:32 Útil(0) Útil(0)

Que tal Dilan, un gusto ayudarte, a continuación te dejo un ejemplo de cada comando que comentas:

 

Direccionamiento de interface:

<Huawei> system-view

[Huawei] interface gigabitethernet 1/0/0

[Huawei-GigabitEthernet1/0/0] ip address 10.16.1.1 24

 

Enrutamiento OSPF:

[RouterA] router id 1.1.1.1

[RouterA] ospf

[RouterA-ospf-1] area 0

[RouterA-ospf-1-area-0.0.0.0] network 192.168.0.0 0.0.0.255

[RouterA-ospf-1-area-0.0.0.0] quit

[RouterA-ospf-1] area 1

[RouterA-ospf-1-area-0.0.0.1] network 192.168.1.0 0.0.0.255

[RouterA-ospf-1-area-0.0.0.1] quit

[RouterA-ospf-1] quit

 

Creación y asignación de Vlan:

<Huawei> system-view

[Huawei] sysname RouterA

[RouterA] vlan batch 2 3

[RouterA] interface ethernet 2/0/1

[RouterA-Ethernet2/0/1] port link-type access

[RouterA-Ethernet2/0/1] port default vlan 2

[RouterA-Ethernet2/0/1] quit

[RouterA] interface ethernet 2/0/2

[RouterA-Ethernet2/0/2] port link-type access

[RouterA-Ethernet2/0/2] port default vlan 3

[RouterA-Ethernet2/0/2] quit

 

Creación de Sub interfaces

<Huawei> system-view

[Huawei] interface gigabitethernet 1/0/0.100

[Huawei-GigabitEthernet1/0/0.100] ip address 10.18.1.1 24

 

En términos generales, se manejan los mismos protocolos, aunque en comparación, hay algunas marcas que manejan protocolos propietarios, por ejemplo EIGRP, pero todo lo demás su nomenclatura es similar.

 

Otro dato, para ver resultados en pantalla, se maneja el comando display, por ejemplo:

 

<Huawei> display ospf lsdb

          OSPF Process 1 with Router ID 10.1.1.1                                

                  Link State Database                                          

                                                                               

                          Area: 0.0.0.0                                        

 Type      LinkState ID    AdvRouter          Age  Len   Sequence   Metric     

 Router    10.2.2.2        10.2.2.2            98  36    8000000B       1      

 Router    10.1.1.1        10.1.1.1            92  36    80000005       1      

 Network   10.1.1.2        10.2.2.2            98  32    80000004       0      

 Sum-Net   10.1.1.0        10.2.2.2           286  28    80000001       1      

 Sum-Net   10.1.1.0        10.1.1.1           282  28    80000001       1      

 Sum-Asbr  10.2.2.2        10.1.1.1            61  28    80000001       1

 

 

Saludos

  • x
  • convención:

Mexicano%2C%20con%20m%C3%A1s%20de%2010%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1mbito%20de%20Redes%20y%20TICs%20en%20general%20y%20m%C3%A1s%20de%20dos%20dentro%20de%20Huawei%2C%20en%20donde%20cuento%20con%20doble%20certificaci%C3%B3n%20HCIP%20(Routing%20and%20Switching%20y%20WLAN)%2C%20actualmente%20encargado%20de%20ayudarlos%20con%20sus%20dudas%20y%20comentarios%20dentro%20de%20la%20comunidad.
Todas las respuestas
VictorSaa
VictorSaa Moderador Publicado 2019-7-30 11:20:32 Útil(0) Útil(0)

Que tal Dilan, un gusto ayudarte, a continuación te dejo un ejemplo de cada comando que comentas:

 

Direccionamiento de interface:

<Huawei> system-view

[Huawei] interface gigabitethernet 1/0/0

[Huawei-GigabitEthernet1/0/0] ip address 10.16.1.1 24

 

Enrutamiento OSPF:

[RouterA] router id 1.1.1.1

[RouterA] ospf

[RouterA-ospf-1] area 0

[RouterA-ospf-1-area-0.0.0.0] network 192.168.0.0 0.0.0.255

[RouterA-ospf-1-area-0.0.0.0] quit

[RouterA-ospf-1] area 1

[RouterA-ospf-1-area-0.0.0.1] network 192.168.1.0 0.0.0.255

[RouterA-ospf-1-area-0.0.0.1] quit

[RouterA-ospf-1] quit

 

Creación y asignación de Vlan:

<Huawei> system-view

[Huawei] sysname RouterA

[RouterA] vlan batch 2 3

[RouterA] interface ethernet 2/0/1

[RouterA-Ethernet2/0/1] port link-type access

[RouterA-Ethernet2/0/1] port default vlan 2

[RouterA-Ethernet2/0/1] quit

[RouterA] interface ethernet 2/0/2

[RouterA-Ethernet2/0/2] port link-type access

[RouterA-Ethernet2/0/2] port default vlan 3

[RouterA-Ethernet2/0/2] quit

 

Creación de Sub interfaces

<Huawei> system-view

[Huawei] interface gigabitethernet 1/0/0.100

[Huawei-GigabitEthernet1/0/0.100] ip address 10.18.1.1 24

 

En términos generales, se manejan los mismos protocolos, aunque en comparación, hay algunas marcas que manejan protocolos propietarios, por ejemplo EIGRP, pero todo lo demás su nomenclatura es similar.

 

Otro dato, para ver resultados en pantalla, se maneja el comando display, por ejemplo:

 

<Huawei> display ospf lsdb

          OSPF Process 1 with Router ID 10.1.1.1                                

                  Link State Database                                          

                                                                               

                          Area: 0.0.0.0                                        

 Type      LinkState ID    AdvRouter          Age  Len   Sequence   Metric     

 Router    10.2.2.2        10.2.2.2            98  36    8000000B       1      

 Router    10.1.1.1        10.1.1.1            92  36    80000005       1      

 Network   10.1.1.2        10.2.2.2            98  32    80000004       0      

 Sum-Net   10.1.1.0        10.2.2.2           286  28    80000001       1      

 Sum-Net   10.1.1.0        10.1.1.1           282  28    80000001       1      

 Sum-Asbr  10.2.2.2        10.1.1.1            61  28    80000001       1

 

 

Saludos

  • x
  • convención:

Mexicano%2C%20con%20m%C3%A1s%20de%2010%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1mbito%20de%20Redes%20y%20TICs%20en%20general%20y%20m%C3%A1s%20de%20dos%20dentro%20de%20Huawei%2C%20en%20donde%20cuento%20con%20doble%20certificaci%C3%B3n%20HCIP%20(Routing%20and%20Switching%20y%20WLAN)%2C%20actualmente%20encargado%20de%20ayudarlos%20con%20sus%20dudas%20y%20comentarios%20dentro%20de%20la%20comunidad.
wissal
wissal VIP Publicado 2019-7-30 11:20:47 Útil(0) Útil(0)
Configuración del enrutador Huawei
Visite la dirección IP del enrutador en una nueva ventana del navegador. La dirección estándar de la configuración del enrutador es 192.168.1.1. ...
En el panel izquierdo, haga clic en Básico.
Haga clic en DHCP en el menú expandido.
Ingrese las direcciones de OpenDNS en los campos Servidor DNS primario y Servidor DNS secundario, luego haga clic en el botón Enviar. ...
Lavado de caché.
  • x
  • convención:

I%20would%20like%20to%20share%20with%20you%20my%20experience%2C%20I'm%20telecommunications%20engineer%2C%20currently%20senior%20project%20manager%20at%20an%20operator%2C%20partner%20of%20Huawei%2C%20in%20the%20radio%20access%20network%20department%2C%20for%2020%20years%20I%20managed%20several%20types%20of%20projects%2C%20for%20the%20different%20nodes%20of%20the%20network.%3Cbr%2F%3EAt%20the%20same%20time%2C%20I%20give%20courses%20in%20universities%20as%20a%20temporary%2C%20to%20bring%20the%20operational%20side%20of%20telecommunication%20technologies%20to%20students%2C%20for%20network%20supervision%20systems%2C%20mobile%20radio%20networks%20and%20access%20networks%20etc.
sbrahms
sbrahms VIP Publicado 2019-7-30 11:27:21 Útil(0) Útil(0)
  • x
  • convención:

Ing.%20En%20Tecnolog%C3%ADas%20de%20la%20Informaci%C3%B3n%2C%20experiencia%20en%20el%20ramo%20de%20las%20Telecomunicaciones%20con%20Switches%20%2F%20Routers)%2C%20Telefon%C3%ADa%20IP%20(PBX%20Virtuales).%3Cbr%2F%3EAtenci%C3%B3n%20a%20clientes%2C%20Ingenier%C3%ADa%20Preventa%2C%20Soporte%20en%20Sitio.
reyes
reyes Publicado 2019-7-30 14:01:36 Útil(0) Útil(0)
tenemos la siguiente direccion
192.150.0.0 para dos router que contienen 50 y 100 dispocitivos correspondientemente 
primero tenemos que hacer un sibneteo ya signar direcciones tanto a los router como a las seriales 
una vez echo ponemos el codigo
ENABLE
config terminal
router OSPF 10 
network 192.105.0.0 0.0.0.127 area 0
network 192.105.63.0 0.0.0.163 area 0
network 192.105.128.0 0.0.0.3 area 0
no auto-summary
nota:
el area es importanta ya que asi seleccionamos solo la parte que vamos a modificar
  • x
  • convención:

Comentar

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
¡Ingresa y disfruta de todos los beneficios para los miembros!

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión