Comandos básicos para configurar Switch Huawei

Última respuesta ag. 20, 2019 08:26:05 5297 3 3 2

Al momento de configurar un Switch o algun otro dispositivo de Red, es común utilizar una guía de comandos básicos, los cuales son utilizados con mucha frecuencia, a continuación una lista de los mas utilizados en Huawei.

 

La lista muestra el comando asi como su acción después de las dos barras “//”

 

[Huawei] display current-configuration // Muestra la configuración actual.

[Huawei] display interfaces // Muestra información de la interfaz.

[Huawei] display vlan all // Muestra información de vlan.

[Huawei] display version // Muestra la información de la versión.

 

[Huawei] super password // Cambia la contraseña de un usuario privilegiado.

[Huawei] sysname // Cambia el nombre del Switch.

[Huawei] interface ethernet 0/0/1 // Ingresa a la vista de la interface.

[Huawei] interface vlanif x // Ingresa a la vista de la interface de la Vlan.

[Huawei-Vlan-interfacex] ip address 10.65.1.1 255.255.0.0 // Configura la dirección IP de la VLAN.

 

[Huawei] ip route-static 0.0.0.0 0.0.0.0 10.65.1.2 // Ruta estática.

 

[Huawei] user-interface vty 0 4 // Accede al terminal virtual.

[Huawei-ui-vty0-4] authentication-mode password // Configuración del modo de contraseña

[Huawei-ui-vty0-4] set authentication-mode password simple 222 // Estableciendo una contraseña

[Huawei-ui-vty0-4] user privilege level 3 // Nivel de usuario

 

[Huawei] interface ethernet 0/0/1 // Entrar en el modo de puerto.

[Huawei] int e0/0/1 // Entrar en el modo de puerto.

[Huawei-Ethernet0/1] duplex {half|full|auto} // Configurando el estado de trabajo de un puerto.

[Huawei-Ethernet0/1] speed {10|100|auto} // Configurando la velocidad de trabajo de un puerto.

[Huawei-Ethernet0/1] flow-control // Configuración de control de flujo de puerto

[Huawei-Ethernet0/1] port link-type {trunk|access|hybrid} // Para establecer el modo de trabajo de un puerto

[Huawei-Ethernet0/1] port access vlan 3 // El puerto actual se agrega a la VLAN.

[Huawei-Ethernet0/2] port trunk allow-pass vlan {ID|All} // Establecer la VLAN permitida por el troncal.

[Huawei-Ethernet0/3] port trunk pvid vlan 3 // Configuración del PVID de un puerto troncal

[Huawei-Ethernet0/1] undo shutdown // Activar un puerto

[Huawei-Ethernet0/1] shutdown // Deshabilitar el puerto.

[Huawei-Ethernet0/1] quit // Salir

 

Así mismo, si estas más familiarizado con otras plataformas, puedes consultar los comandos equivalentes entre Huawei y Cisco en esta publicación.

  • x
  • convención:

Hemingway
Moderador Publicado 2019-8-12 15:31:38 Útil(0) Útil(0)
Gracias por el aporte! ya lo he agregado a mis favoritos para tener está información a la mano.

Saludos! Comandos básicos para configurar Switch Huawei-3031765-1
  • x
  • convención:

Yosimar
Publicado 2019-8-13 08:30:03 Útil(0) Útil(0)
Gracias por la info, ya arme mis plantillas
  • x
  • convención:

user_3448045
Publicado 2019-8-20 08:26:05 Útil(0) Útil(0)
Gracias.
  • x
  • convención:

Comentar

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
¡Ingresa y disfruta de todos los beneficios para los miembros!

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje