Cómo configurar la agregación de enlaces Eth-Trunk en los Switch de la serie S

Publicado 2019-3-19 11:43:19Última respuesta mzo. 19, 2019 16:30:42 102 2 0 0
  Recompensa Goldies : 0 (solución de problemas)

Cómo configurar la agregación de enlaces Eth-Trunk en los Switch de la serie S

  • x
  • convención:

Respuestas destacadas
VictorSaa
Admin Publicado 2019-3-19 16:05:45 Útil(0) Útil(0)
La agregación de enlaces Ethernet en los Switch de la serie S (excepto el S1700), también llamado Eth-Trunk, agrupa múltiples enlaces físicos para formar un enlace lógico para aumentar el ancho de banda del enlace. Los enlaces incluidos aumentan la confiabilidad del enlace a través de un respaldo mutuo. La agregación de enlaces también se denomina agregación de enlaces Ethernet, agregación de puertos, enlace de enlaces, enlace de puertos, Eth-Trunk, agregación de enlaces Eth-Trunk y agregación de interfaces.
Eth-Trunk puede funcionar en modo de balanceo de carga manual o modo LACP.
La agregación de enlaces puede implementar la función de equilibrio de carga. Hay dos modos de balanceo de carga: balanceo de carga por paquete y balanceo de carga por flujo.
El siguiente ejemplo muestra la configuración de la agregación de enlaces en el modo de balanceo de carga manual en los Switch de la serie S.

1. Cree un Eth-Trunk en SwitchA y SwitchB y agregue interfaces miembro a él.

[HUAWEI] sysname SwitchA
[SwitchA] interface eth-trunk 1
[SwitchA-Eth-Trunk1] trunkport gigabitethernet 1/0/1 to 1/0/3
[SwitchA-Eth-Trunk1] quit
[HUAWEI] sysname SwitchB
[SwitchB] interface eth-trunk 1
[SwitchB-Eth-Trunk1] trunkport gigabitethernet 1/0/1 to 1/0/3
[SwitchB-Eth-Trunk1] quit

2. Cree VLAN y agregue interfaces a ellas.

# Crea VLAN10 y VLAN20 y agrega interfaces a ellos. A continuación se proporciona la configuración de SwitchA. La configuración de SwitchB es similar.

[SwitchA] vlan batch 10 20
[SwitchA] interface gigabitethernet 1/0/4
[SwitchA-GigabitEthernet1/0/4] port link-type trunk
[SwitchA-GigabitEthernet1/0/4] port trunk allow-pass vlan 10
[SwitchA-GigabitEthernet1/0/4] quit
[SwitchA] interface gigabitethernet 1/0/5
[SwitchA-GigabitEthernet1/0/5] port link-type trunk
[SwitchA-GigabitEthernet1/0/5] port trunk allow-pass vlan 20
[SwitchA-GigabitEthernet1/0/5] quit

# Configure Eth-Trunk 1 para permitir que los paquetes de VLAN 10 y VLAN 20 puedan pasar. Configure SwitchB de la misma manera.

[SwitchA] interface eth-trunk 1
[SwitchA-Eth-Trunk1] port link-type trunk
[SwitchA-Eth-Trunk1] port trunk allow-pass vlan 10 20
[SwitchA-Eth-Trunk1] quit

3. Establezca el modo de equilibrio de carga para Eth-Trunk 1. La configuración de SwitchB es similar a la de SwitchA y no se proporciona aquí.

[SwitchA] interface eth-trunk 1
[SwitchA-Eth-Trunk1] load-balance src-dst-mac
[SwitchA-Eth-Trunk1] quit
  • x
  • convención:

Mexicano%2C%20con%20m%C3%A1s%20de%2010%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1mbito%20de%20Redes%20y%20TICs%20en%20general%20y%20m%C3%A1s%20de%20dos%20dentro%20de%20Huawei%2C%20en%20donde%20cuento%20con%20doble%20certificaci%C3%B3n%20HCIP%20(Routing%20and%20Switching%20y%20WLAN)%2C%20actualmente%20encargado%20de%20ayudarlos%20con%20sus%20dudas%20y%20comentarios%20dentro%20de%20la%20comunidad.
Todas las respuestas
VictorSaa
VictorSaa Admin Publicado 2019-3-19 16:05:45 Útil(0) Útil(0)
La agregación de enlaces Ethernet en los Switch de la serie S (excepto el S1700), también llamado Eth-Trunk, agrupa múltiples enlaces físicos para formar un enlace lógico para aumentar el ancho de banda del enlace. Los enlaces incluidos aumentan la confiabilidad del enlace a través de un respaldo mutuo. La agregación de enlaces también se denomina agregación de enlaces Ethernet, agregación de puertos, enlace de enlaces, enlace de puertos, Eth-Trunk, agregación de enlaces Eth-Trunk y agregación de interfaces.
Eth-Trunk puede funcionar en modo de balanceo de carga manual o modo LACP.
La agregación de enlaces puede implementar la función de equilibrio de carga. Hay dos modos de balanceo de carga: balanceo de carga por paquete y balanceo de carga por flujo.
El siguiente ejemplo muestra la configuración de la agregación de enlaces en el modo de balanceo de carga manual en los Switch de la serie S.

1. Cree un Eth-Trunk en SwitchA y SwitchB y agregue interfaces miembro a él.

[HUAWEI] sysname SwitchA
[SwitchA] interface eth-trunk 1
[SwitchA-Eth-Trunk1] trunkport gigabitethernet 1/0/1 to 1/0/3
[SwitchA-Eth-Trunk1] quit
[HUAWEI] sysname SwitchB
[SwitchB] interface eth-trunk 1
[SwitchB-Eth-Trunk1] trunkport gigabitethernet 1/0/1 to 1/0/3
[SwitchB-Eth-Trunk1] quit

2. Cree VLAN y agregue interfaces a ellas.

# Crea VLAN10 y VLAN20 y agrega interfaces a ellos. A continuación se proporciona la configuración de SwitchA. La configuración de SwitchB es similar.

[SwitchA] vlan batch 10 20
[SwitchA] interface gigabitethernet 1/0/4
[SwitchA-GigabitEthernet1/0/4] port link-type trunk
[SwitchA-GigabitEthernet1/0/4] port trunk allow-pass vlan 10
[SwitchA-GigabitEthernet1/0/4] quit
[SwitchA] interface gigabitethernet 1/0/5
[SwitchA-GigabitEthernet1/0/5] port link-type trunk
[SwitchA-GigabitEthernet1/0/5] port trunk allow-pass vlan 20
[SwitchA-GigabitEthernet1/0/5] quit

# Configure Eth-Trunk 1 para permitir que los paquetes de VLAN 10 y VLAN 20 puedan pasar. Configure SwitchB de la misma manera.

[SwitchA] interface eth-trunk 1
[SwitchA-Eth-Trunk1] port link-type trunk
[SwitchA-Eth-Trunk1] port trunk allow-pass vlan 10 20
[SwitchA-Eth-Trunk1] quit

3. Establezca el modo de equilibrio de carga para Eth-Trunk 1. La configuración de SwitchB es similar a la de SwitchA y no se proporciona aquí.

[SwitchA] interface eth-trunk 1
[SwitchA-Eth-Trunk1] load-balance src-dst-mac
[SwitchA-Eth-Trunk1] quit
  • x
  • convención:

Mexicano%2C%20con%20m%C3%A1s%20de%2010%20a%C3%B1os%20de%20experiencia%20en%20el%20%C3%A1mbito%20de%20Redes%20y%20TICs%20en%20general%20y%20m%C3%A1s%20de%20dos%20dentro%20de%20Huawei%2C%20en%20donde%20cuento%20con%20doble%20certificaci%C3%B3n%20HCIP%20(Routing%20and%20Switching%20y%20WLAN)%2C%20actualmente%20encargado%20de%20ayudarlos%20con%20sus%20dudas%20y%20comentarios%20dentro%20de%20la%20comunidad.
Aurea
Aurea Admin Publicado 2019-3-19 16:30:42 Útil(0) Útil(0)
Buenas tardes. Te invitamos a participar en el nuevo concurso de la Comunidad Huawei Enterprise, en el cual puedes ganar hasta 100USD en tarjetas de regalo y otros premios. Sólo debes de responder a esta publicación con el link de tu pregunta. En la siguiente liga toda la información:

https://forum.huawei.com/enterprise/es/thread-508361.html

¡Participa y gana!
  • x
  • convención:

Ingeniera%20en%20Tel%C3%A9matica%2C%20me%20gusta%20hacer%20bromas%20y%20re%C3%ADr%2C%20soy%20nueva%20en%20esto%20%3A)

Responder

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
¡Ingresa y disfruta de todos los beneficios para los miembros!

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje