ATN 905 no genera archivos de performance Y1731

Publicado 2019-5-27 16:03:26Última respuesta my. 29, 2019 11:04:48 87 2 0 0
  Recompensa Goldies : 0 (solución de problemas)

Hola a todos,

Quiero visualizar en el U2000 una gráfica de delay y jitter mediante Y.1731 sobre un VLL entre un ATN905 y un ATN910B.

Ya está configurado en ambos ATN y mostrando los valores vía CLI, sólo falta visualizar los datos en el U2000.Desde el router que actúa como transmisor obtengo este resultado via CLI que quiero visualizar en U2000:

[Router-A]dis y1731 statistic-type twoway-delay md ESA ma 17

Latest two-way delay statistics:

--------------------------------------------------------------------------------

Index    Delay(usec)    Delay variation(usec)

--------------------------------------------------------------------------------

    1          43020                        5

    2          43014                        6

    3          43025                       11

    4          43037                       12

    5          43022                       15

.

.

   57          43029                       16

   58          43024                        5

   59          43030                        6

   60          43017                       13

--------------------------------------------------------------------------------

Average delay(usec) :      43019    Average delay variation(usec) :         11

Maximum delay(usec) :      43045    Maximum delay variation(usec) :         38

Minimum delay(usec) :      43004    Minimum delay variation(usec) :          0

Pero al intentar visualizarlo en el U2000 no se obtiene ningún resultado. Al crear la Instancia de Monitoreo en U2000 y cliquear en “Get Resources”  no se obtiene ningún resource del nodo Router-A, sin embargo la medición de Y1731 se está ejecutando. He revisado en el ATN y no veo que se estén generando los archivos de performance Y1731 en la cfcard:

================================================

 ===============dir cfcard:/===============

================================================

Directory of cfcard:/

 Idx Attr    Size(Byte) Date       Time      FileName

   0 drw-             - Apr 08 2046 04:46:24  bios

   1 drw-             - Mar 01 2046 08:29:11  hwx

   3 drw-             - Mar 01 2046 08:29:11  fpga

   4 drw-             - Jan 13 2001 01:56:29  bootlogfile

   5 drw-             - Sep 07 2016 15:22:26  logfile

   6 drw-             - Sep 07 2016 15:22:36  diaginfo

   7 drw-             - Sep 07 2016 15:22:36  pmdata

   8 drw-             - Sep 08 2016 03:12:12  dhcpc

   9 drw-             - Sep 07 2016 15:24:34  aaa

  10 drw-             - Nov 30 2016 05:26:17  statlogfile

  11 -rw-        93,600 Apr 08 2046 04:46:39  bioslog.log

  12 -rw-             4 Jan 18 2018 22:44:05  snmpnotilog.txt

  13 -rw-         5,120 May 22 2019 23:13:39  bcf.txt

  14 -rw-         2,052 May 22 2019 20:19:39  private-data.txt

  15 -rw-         7,238 May 22 2019 23:13:39  vrpcfg.zip

  16 -rw-    37,117,212 Sep 07 2016 15:25:46  v200r006c00spc100-atn-910b.cc


Me parece que esta es la razón por la cual el U2000 no puede generar la gráfica, puesto que necesita de los archivos Y1731 para poder generarla. Me podrían indicar si hay algún requerimiento especial para que el ATN pueda generar estos archivos?.

Agradezco de antemano la ayuda.

  • x
  • convención:

Respuestas destacadas
IsraGut
Publicado 2019-5-29 10:56:56 Útil(1) Útil(1)
Que tal ruvader, creo que tu problema se solucionaria con la siguiente informacion:

https://forum.huawei.com/enterprise/es/thread-532661.html

Debes quitar el comando y1731 pm-mode enable de tu configuracion, esperar un tiempo y verificar si se crean los archivos y1731
  • x
  • convención:

Todas las respuestas
IsraGut
IsraGut Publicado 2019-5-29 10:56:56 Útil(1) Útil(1)
Que tal ruvader, creo que tu problema se solucionaria con la siguiente informacion:

https://forum.huawei.com/enterprise/es/thread-532661.html

Debes quitar el comando y1731 pm-mode enable de tu configuracion, esperar un tiempo y verificar si se crean los archivos y1731
  • x
  • convención:

ruvader
ruvader Publicado 2019-5-29 11:04:48 Útil(0) Útil(0)
Publicado por IsraGut a las 2019-05-29 10:56 Que tal ruvader, creo que tu problema se solucionaria con la siguiente informacion:https://forum.hua ...
Muchas gracias IsraGut,

Configure ese commando porque pense que era necesario para el envio de performance, pero al quitarlo se comenzaron a generar los archivos correctamente.

You are the man.
  • x
  • convención:

Comentar

Responder
Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse

Aviso Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”
Si el botón para adjuntar no está disponible, actualice Adobe Flash Player con la versión más reciente
¡Ingresa y disfruta de todos los beneficios para los miembros!

¡Ingresa y disfruta de todos los beneficios para los miembros!

Aterrizaje