De acuerdo

Aplicar el atributo de AS-Path a una política de ruta

Última respuesta mzo. 10, 2021 16:18:30 208 3 4 0 0

topo

Paso 1 Configure RouterA.

 

sysname RouterA

 

interface GigabitEthernet1/0/0

ip address 192.168.1.1 255.255.255.0

 

interface GigabitEthernet2/0/0

ip address 192.168.2.1 255.255.255.0

 

interface LoopBack0

ip address 1.1.1.1 255.255.255.255

 

 

bgp 100

 

Configure la ID del router como la dirección IP de lainterfaz de Loopback0.

router-id 1.1.1.1

 

Especifique la dirección IP del peer y el número de AS.

peer 192.168.1.2 as-number 200

peer 192.168.2.2 as-number 400

 

ipv4-family unicast

undo synchronization

peer 192.168.1.2 enable

peer 192.168.2.2 enable

 

Paso 2 Configure RouterB.

 

sysname RouterB

 

interface GigabitEthernet1/0/0

ip address 192.168.3.1 255.255.255.0

 

interface GigabitEthernet2/0/0

ip address 192.168.2.2 255.255.255.0

 

interface LoopBack0

ip address 2.2.2.2 255.255.255.255

 

bgp 200

router-id 2.2.2.2

peer 192.168.2.1 as-number 100

peer 192.168.3.2 as-number 300

 

ipv4-family unicast

undo synchronization

peer 192.168.2.1 enable

peer 192.168.3.2 enable

 

Paso 3 Configure RouterC.

 

sysname RouterC

 

interface GigabitEthernet1/0/0

ip address 192.168.3.2 255.255.255.0

 

interface GigabitEthernet2/0/0

ip address 192.168.4.2 255.255.255.0

 

interface LoopBack0

ip address 3.3.3.3 255.255.255.255

 

bgp 300

router-id 3.3.3.3

peer 192.168.3.1 as-number 200

peer 192.168.4.1 as-number 400

 

ipv4-family unicast

undo synchronization

peer 192.168.3.1 enable

peer 192.168.4.1 enable

 

Paso 4 Configure RouterD.

 

sysname RouterD

 

interface GigabitEthernet1/0/0

ip address 192.168.1.2 255.255.255.0

 

interface GigabitEthernet2/0/0

ip address 192.168.4.1 255.255.255.0

 

interface GigabitEthernet3/0/0

ip address 192.168.6.1 255.255.255.0

 

interface LoopBack0

ip address 4.4.4.4 255.255.255.255

 

bgp 400

router-id 4.4.4.4

peer 192.168.1.1 as-number 100

peer 192.168.4.2 as-number 300

 

ipv4-family unicast

undo synchronization

 

Configure BGP para anunciar rutas locales.

network 192.168.6.0 255.255.255.0

peer 192.168.1.1 enable

 

Aplique una política de ruta a lasrutas anunciadas.

peer 192.168.1.1 route-policy t1 export

peer 192.168.4.2 enable

 

Cree una política de ruta.

route-policy t1 permit node 5

 

Agregue el número de AS 400 400 400 a la lista de AS-Path.

apply as-path 400 400 400 additive


  • x
  • convención:

Aurea
Publicado 2021-3-10 16:01:31
  • x
  • convención:

Aurea
Publicado 2021-3-10 16:01:31
  • x
  • convención:

luis_ojeda
Publicado 2021-3-10 16:18:30
Gracias por el aporte
Ver más
  • x
  • convención:

user_3915171
user_3915171 Publicado 2021-3-14 00:43 (0) (0)
 

Comentar

Debe iniciar sesión para responder la publicación Inicio de sesión | Registrarse
Responder

Aviso: Para garantizar sus legítimos derechos e intereses, la comunidad y los terceros no publicarán contenido que pueda generar riesgos legales a las partes, por ejemplo, pornografía, contenido político, contenido sobre juego, consumo y tráfico de drogas, así como contenido que viole los derechos de propiedad intelectual de terceros, por ejemplo, secretos comerciales, marcas, derechos de autor, patentes y privacidad personal. No comparta su cuenta ni su contraseña con terceros. Todas las operaciones realizadas usando su cuenta se considerarán como sus acciones y todas las consecuencias que estas acciones generen serán responsabilidad suya. Para obtener información detallada, consulte la “ Política de privacidad.”

My Followers

¡Ingresa y disfruta de todos los beneficios para los miembros!

Inicia sesión

Bloquear
¿Estás seguro de bloquear a este usuario?
Los usuarios en lista negra no pueden comentar tus publicaciones,no pueden mencionarte,no pueden enviarte mensajes privados.
Recordatorio
Agrega tu número de teléfono para obtener un bono de invitación.