Vsi is up but end to end no conectivity

Latest reply: Nov 11, 2013 18:53:28 4869 7 0 0

I am trying to get the martini vpls workout in my testing scenario for my isp setup, but i could nt

get the end host conectivity up, belwo are the configs for which i am testing..


---------------------------------One end CE
<Quidway>di cu int gi 0/0/20
#
interface GigabitEthernet0/0/20
 port link-type trunk
 port trunk allow-pass vlan 45
#
return
<Quidway>di cu int vl 45
#
interface Vlanif45
 ip address 172.16.225.4 255.255.255.0
-----------------------------------------Second end CE

<SW4>di cu int gi 0/0/11
#
interface GigabitEthernet0/0/11
 port link-type trunk
 port trunk allow-pass vlan 46
#
return
<SW4>di cu int vl 46
#
interface Vlanif46
 ip address 172.16.225.1 255.255.255.0
-----------------------------------------Second end PE

mpls l2vpn
#
vsi BEAM static
 pwsignal ldp
  vsi-id 301
  peer 10.150.0.11
 tnl-policy 1
#
mpls ldp
[IDX]di cu int gi0/0/13
#
interface GigabitEthernet0/0/13
 port hybrid pvid vlan 46
 port hybrid untagged vlan 46
#
return
[IDX]di cu int vl 46
#
interface Vlanif46
 l2 binding vsi BEAM
#

-----------------------------------first end PE


mpls l2vpn
#
vsi BEAM static
 pwsignal ldp
  vsi-id 301
  peer 10.150.0.11
 tnl-policy 1
#
mpls ldp
[BAP]di cu int gi0/0/21
#
interface GigabitEthernet0/0/21
 port hybrid pvid vlan 45
 port hybrid untagged vlan 45
#
return
[IDX]di cu int vl 45
#
interface Vlanif45
 l2 binding vsi BEAM


----------------------------vsi status

[IDX-vsi-BEAM]display vsi name BEAM ver

 ***VSI Name               : BEAM
    Administrator VSI      : no
    Isolate Spoken         : disable
    VSI Index              : 0
    PW Signaling           : ldp
    Member Discovery Style : static
    PW MAC Learn Style     : unqualify
    Encapsulation Type     : vlan
    MTU                    : 1500
    Diffserv Mode          : uniform
    Mpls Exp               : --
    DomainId               : 255
    Domain Name            :
    Tunnel Policy Name     : 1
    Ignore AcState         : disable
    P2P VSI                : disable
    Create Time            : 0 days, 0 hours, 49 minutes, 23 seconds
    VSI State              : up

    VSI ID                 : 301
   *Peer Router ID         : 10.150.0.11
    primary or secondary   : primary
    ignore-standby-state   : no
    VC Label               : 1024
    Peer Type              : dynamic
    Session                : up
    Tunnel ID              : 0x48000006
    Broadcast Tunnel ID    : 0x48000006
    Broad BackupTunnel ID  : 0x0
    CKey                   : 8
    NKey                   : 7
    Stp Enable             : 0
    PwIndex                : 0

    Interface Name         : Vlanif46
    State                  : up
    Access Port            : false
    Last Up Time           : 2013/03/26 12:31:38
    Total Up Time          : 0 days, 0 hours, 48 minutes, 30 seconds

  **PW Information:

   *Peer Ip Address        : 10.150.0.11
    PW State               : up
    Local VC Label         : 1024
    Remote VC Label        : 1024
    PW Type                : label
    Tunnel ID              : 0x48000006
    Broadcast Tunnel ID    : 0x48000006
    Broad BackupTunnel ID  : 0x0
    Ckey                   : 0x8
    Nkey                   : 0x7
    Main PW Token          : 0x48000006
    Slave PW Token         : 0x0
    Tnl Type               : LSP
    OutInterface           : Vlanif23
    Backup OutInterface    :
    Stp Enable             : 0
    PW Last Up Time        : 2013/03/26 12:39:00
    PW Total Up Time       : 0 days, 0 hours, 41 minutes, 8 seconds
==================================================

  • x
  • convention:

123
Created Mar 26, 2013 08:12:34 Helpful(0) Helpful(0)

you mean  the  end host contected with CE is not up?

  • x
  • convention:

anand981
Created Mar 26, 2013 08:18:17 Helpful(0) Helpful(0)

no, from second end CE the 172.16.225. 4 is not pinging & viceversa..
  • x
  • convention:

StarOfWest
Created Mar 26, 2013 09:11:53 Helpful(0) Helpful(0)

maybe is because of the tnl-policy that you applied. You can undo that command and try again.
  • x
  • convention:

anand981
Created Apr 3, 2013 12:28:39 Helpful(0) Helpful(0)



but undo of tnl-policy cannot make the vsi up, is there any other discrepancy ..


  • x
  • convention:

medved29
Created Apr 28, 2013 18:24:09 Helpful(0) Helpful(0)

I have the same problem with vpls on the old version of ensp. On the new version of ensp vpls is absent. Does anybody have any solution of this problem?
  • x
  • convention:

StarOfWest
Created May 10, 2013 11:01:16 Helpful(0) Helpful(0)

I also was not able to configure... this might not be available. check ensp features content. NO VPLS....

 

MPLS&VPN

Basic MPLS functions

Static LSP. MPLS ingress/egress/transit, PHP and LDP

L3VPN

BGP-based L3VPN internetworking

IPv6 VPN

IPv6 VPN

VPWS

Virtual private wire service (VPWS)

 

  • x
  • convention:

idrisoye
Created Nov 11, 2013 18:53:28 Helpful(0) Helpful(0)

  peer IP address cannot be the same (10.150.0.11) on both PE1 and PE2.

PE1 will have peer address for PE2 and vice-versa.


  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login