Got it

VPN config

Latest reply: Oct 5, 2018 18:08:27 1347 2 0 0 0
I want to Config VPN   this topologyVPN config-2769395-1

how to config it 
thank you

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Sergio93
Created Oct 5, 2018 07:38:05

Hi,

What VPN type do you want to configure ? GRE ? IPsec ? And you want to have 2 tunnels ?
View more
  • x
  • convention:

Sergio93
Created Oct 5, 2018 18:08:27

Hello


If you just want to use VPN instances(VRFs) please check my example and just adapt it a little :

In order to reproduce this scenario I used this topology(with a switch) to simulate : 
61f55439f07447eb9e765d576afc24c1
The configuration from SW1 : 
#

vlan batch 2

#

ip vpn-instance test

ipv4-family

  route-distinguisher 100:1

  import route-policy 1

  vpn-target 1:1 export-extcommunity

  vpn-target 1:1 import-extcommunity

#

ip vpn-instance test2

ipv4-family

  route-distinguisher 100:2

  export route-policy 2

  vpn-target 1:1 export-extcommunity

  vpn-target 1:1 import-extcommunity

#

 

interface Vlanif1

ip binding vpn-instance test

ip address 1.1.1.1 255.255.255.0

#

interface Vlanif2

ip binding vpn-instance test2

ip address 2.1.1.1 255.255.255.0

#

interface GigabitEthernet0/0/1

port link-type access

port default vlan 1

#

interface GigabitEthernet0/0/2

port link-type access

port default vlan 2

#

bgp 1

router-id 1.1.1.1

#

ipv4-family unicast

  undo synchronization

#

ipv4-family vpn-instance test

  import-route direct

#

ipv4-family vpn-instance test2

  import-route direct

#

 

PC1 : 
257f852127d14880afb209d1aa2b7478
PC2: 
23b99301bd8249faaf7d79d6f45fbd33

Result : 
2d2ca5d041cd4d19b379ffe6c9bc68bb
So, using the same vpn-target for both VRFs was enough to make the ping working between these 2 hosts. 

View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.