Got it

VLL Not Up

1020 0 0 0 0


Physical Network Topology

Figure 1-1 VLL Not Up

093433h6bt396l9burfz3b.png

 

Fault Description

VLL services are deployed on the customer's network. A point-to-point VLL is deployed on CSG1_ATN950B and ASG1_CX600. The VLL fails to go Up.

Configuration Files

ATN:

#

mpls lsr-id 1.1.1.145

mpls

mpls ldp

mpls l2vpn

#

isis 10

is-level level-2

cost-style wide

network-entity 49.0002.0030.0300.3003.00

timer spf 1 50 1

log-peer-change

set-overload on-startup

#

interface loopback 0

ip address 1.1.1.145 32

isis enable

interface  gi 0/3/2.1

vlan-type dot1q 1

ip address 1.1.1.1 30

mpls  ldp

isis enable 10

#

interface GigabitEthernet 0/1/7.50

vlan-type dot1q 50

mpls l2vc 1.1.1.144 100 raw

#

CX600:

#

mpls lsr-id 1.1.1.144

mpls

mpls ldp

mpls l2vpn

#

isis 10

is-level level-2

cost-style wide

network-entity 49.0002.0030.0400.3003.00

timer spf 1 50 1

log-peer-change

set-overload on-startup

#

interface loopback 0

ip address 1.1.1.144 32

isis enable

interface  gi 0/3/2.1

vlan-type dot1q 1

ip address 1.1.1.2 30

mpls  ldp

isis enable 10

#

interface GigabitEthernet 3/0/1.50

vlan-type dot1q 50

mpls l2vc 1.1.1.145 100

#

Troubleshooting Procedure

                               Step 1      Log in to the CSG1_ATN950B and find that the VLL is Down.

<CSG1_ATN950B> display mpls l2vc interface GigabitEthernet 0/1/7.50
*client interface       : GigabitEthernet0/1/7.50 is up
Administrator PW    : no
session state       : up
AC status           : up
VC state            : down

                               Step 2      Log in to the devices at both ends to check the encapsulation types at both ends of the VLL. It is found that the encapsulation types of the two ends are different.

<RSG1_CX600> display mpls l2vc interface GigabitEthernet 1/1/1.50 brief
Total LDP VC : 1     0 up       1 down
*Client Interface     : GigabitEthernet1/1/1.50
Administrator PW     : no
AC status            : up
VC State             : down
Label state          : 0
Token state          : 0
VC ID                : 100
VC Type              : Ethernet
session state        : up
Destination          : 1.1.1.145
link state           : down

<CSG1_ATN950B> display mpls l2vc interface GigabitEthernet 0/1/7.50 brief
Total LDP VC : 1     0 up       1 down
*Client Interface     : GigabitEthernet0/1/7.50
Administrator PW     : no
AC status            : up
VC State             : down
Label state          : 0
Token state          : 0
VC ID                : 100
VC Type              : VLAN
session state        : up
Destination          : 1.1.1.144
link state           : down

                               Step 3      Modify the configuration to make the encapsulation mode of the two ends are consistent.

[CSG1_ATN950B-GigabitEthernet0/1/7.50] undo mpls l2vc 1.1.1.144 100
[CSG1_ATN950B-GigabitEthernet0/1/7.50] mpls l2vc 1.1.1.144 100 raw

----End

Root Cause

The encapsulation mode of two ends are inconsistent.

 


  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.