vlan in stack

Created Mar 15, 2014 21:47:25Latest reply Mar 19, 2014 11:16:36 1660 1 0 0


Im trying to get all my vlans to pass thru to my huawei S3700-28TP-EI-AC user level switches, from my 2960 stack.

Each one of my s3700 stack is connected to my 2960 via port channel. Here is my port setup.

I have Vlans 1,210,214,216,220,306,406 on my 2960 stack. I cannot see those vlans on my s3700 stack. Why is that? What am I missing from the config?




Thanks


Here are my WS-C2960S-48TS-L ports setup:


interface GigabitEthernet1/0/47
description Uplink to CORE01
switchport trunk allowed vlan 1,210,214,216,220,306,406
switchport mode trunk
snmp trap mac-notification change added
snmp trap mac-notification change removed
spanning-tree guard loop
channel-protocol lacp
channel-group 1 mode active


interface GigabitEthernet1/0/48
description Uplink to CORE01
switchport trunk allowed vlan 1,210,214,216,220,306,406
switchport mode trunk
snmp trap mac-notification change added
snmp trap mac-notification change removed
spanning-tree guard loop
channel-protocol lacp
channel-group 1 mode active


interface Port-channel1
description Uplink to CORE01
switchport trunk allowed vlan 1,210,214,216,220,306,406
switchport mode trunk
snmp trap mac-notification change added
snmp trap mac-notification change removed
spanning-tree guard loop


  • x
  • convention:

Sophoni  Moderator   Created Mar 19, 2014 11:16:36 Helpful(0) Helpful(0)

Sorry, I don't know  WS-C2960S-48TS-L 's configuration.

In our S3700, we just use trunk vlans is OK.

  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top