Users cannot log in to VMs through the WI

Latest reply: Apr 10, 2019 20:14:11 370 5 10 3

【Issue Description】
Users cannot log in to VMs through the WI. The VM icon is displayed in gray on AccessClient.
 

115324n8avonnlo2o230sk.png?125.png

【Troubleshooting Procedure】
Step 1    Log in to the VM using VNC and check the running status of HDA processes in the task manager of the VM. It is found that only three processes starting with HW are started.
 

115328watp70ta9aywalqq.png?126.png

Step 2    In normal cases, the service starting with Huawei is shown in the following figure. The red part in the following figure is an important process of the HDA. If the process is abnormal, the login may fail.
 

115332d6z6kjkjk6jijj99.png?127.png

Step 3    Because most HDA processes are abnormal, it is suspected that the HDA is damaged. In this case, reinstall the HDA.

【Solution】
Reinstall the HDA.

【Root Cause】
The HDA component is abnormal, causing VM exceptions. The possible causes of the HDA component exception are as follows:

  1. Some files are manually deleted by the customer.
  2. The security software mistakenly considers that the process is a virus. As a result, some processes are killed.


  • x
  • convention:

guanjf
guanjf Created Mar 29, 2019 08:06:51
 
o.alshafaey
o.alshafaey Created Apr 10, 2019 20:14:29
thx for sharing it's very helpfull  
HadesM
Created Mar 30, 2019 01:23:34 Helpful(0) Helpful(0)

Users cannot log in to VMs through the WI-2902265-1
  • x
  • convention:

Lemon997
Created Mar 30, 2019 07:41:02 Helpful(0) Helpful(0)

Users cannot log in to VMs through the WI-2902585-1
  • x
  • convention:

o.alshafaey
Created Apr 10, 2019 20:14:11 Helpful(0) Helpful(0)

  • x
  • convention:

Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login