Got it

USB COPY not working on S5720

394 0 2 0

This post is about the issue of USB COPY not working on S5720. Please find below the solution to tackle this issue.


A customer is facing a strange issue. They wanted to copy a .txt file to switch through USB.


Tried many options and tested them in the lab also, but we couldn't copy anything from the USB to the switch. Basically, the switch was being recognized and the OID was working, but the USB was saying that it was connected. However, when we tried accessing it it was imposible - the USB could not be found.


We also verified the stick to be FAT32, but with no result.


<XXXX>dir usb:/

Error: Wrong device. 


edb305517b3f4fd3bcdf240bd8fffcef


Root cause


The USB slot for the switch is for no other purposes besides the easy deployment. No other operations are supported, so in this case the COPY function to or from the USB stick cannot be done.


Solution


Use any other method, such as FTP/TFTP.


  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Huawei Enterprise Support Community
Huawei Enterprise Support Community
Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.