Uncorrect selective QinQ on s5300

Latest reply: Jun 4, 2015 10:38:19 1601 1 0 0

Hello.

We are using switch Quidway S5352C-EI (VRP (R) software, Version 5.150 (S5300 V200R005C00SPC300) + s5300ei-v200r005sph006.pat)

My test configuration:

vlan batch 10 to 11 100 to 110 200 to 210
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 11
#
interface GigabitEthernet0/0/2
qinq vlan-translation enable
port hybrid pvid vlan 11
port hybrid untagged vlan 10 to 11
port vlan-stacking vlan 100 to 110 stack-vlan 10
port vlan-stacking vlan 200 to 210 stack-vlan 10
#
interface GigabitEthernet0/0/3
qinq vlan-translation enable
port hybrid untagged vlan 10
port vlan-stacking vlan 100 to 110 stack-vlan 10
#
interface GigabitEthernet0/0/4
qinq vlan-translation enable
port hybrid untagged vlan 10
port vlan-stacking vlan 200 to 210 stack-vlan 10
#
interface GigabitEthernet0/0/5
port link-type trunk
port trunk allow-pass vlan 10 to 11

On port 2 I have test server with vlan 11(Untagged) and tagged vlan 100 to 110 and 200 to 210

On port 3 - tested client with tagged vlan 100 to 110

On port 4 - tested client with tagged vlan 200 to 210

But from port 3 I can communicate with vlan 200 to port 2, from port 4 - with vlan 100 to port 2, and

from port 3 to port 4 - on any vlan in range 100-110 & 200-210.

In my opinion, it's wrong behavior.
What's wrong with my configuration?

My idea for using this sheme is illustrated in picture

An second question: how I can add  another vlan in tagged mode to port 2?


This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

user_2790689
Created Jun 4, 2015 10:38:19 Helpful(0) Helpful(0)

Please wait.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login