Got it

Unable to undo port link-type hybrid

Latest reply: Feb 8, 2019 18:03:46 7941 9 0 0

Hi there, Community!


This post is about the issue of being unable to undo port link-type hybrid. Please see more details below.


ISSUE DESCRIPTION


I'm new to managing the Huawei switch V100R001C03SPC330 into Huawei Blade.


Right now I would like to reset the configuration of one interface. I should use the NO command in front of all actual conf line as much as i understood. However, it is not working like that...


Here is the actual interface configuration:


port link-type hybrid
port hybrid pvid vlan 60
port hybrid tagged vlan 23
undo port hybrid vlan 1
port hybrid untagged vlan 60


How can I reset this port ? I would like it to allow vlan 1 only as the defaut configuration.


Thank you in advance for assisting in this issue of being unable to undo port link-type hybrid.

  • x
  • convention:

remy berrebi
Created Feb 18, 2016 15:03:33 Helpful(0) Helpful(0)

mort information :

when i try to set access mode i got an error :

[~SWI2x-GE2/1/2]port link-type access
Error: Please renew the default configurations.

when i try to undo the link-type i have the same error ....

how can i renew the default configuration ? not clear at all ....

View more
  • x
  • convention:

user_1790389
Created Feb 22, 2016 00:41:28 Helpful(0) Helpful(0)

First , you need  use "undo undo port trunk allow-pass vlan  2 to 4094 " to delete default vlan . Then,"undo port link-type" to delete link-type .

View more
  • x
  • convention:

gustavoemx
Created Feb 22, 2016 15:54:21 Helpful(0) Helpful(0)

Hi,

run these commands.

undo port hybrid pvid vlan 60
undo port hybrid tagged vlan 23
port hybrid vlan 1
undo port hybrid untagged vlan 60
port link-type access
port default vlan 1

Ps. to remove a command insert "undo" before not "no".

BR

View more
  • x
  • convention:

LiuBaiCheng
LiuBaiCheng Created Apr 3, 2018 08:13:12
"port hybrid vlan 1" that should not work!
If you want to remove the command "undo port hybrid vlan 1"
you should use "port hybird untagged vlan 1" 
LiuBaiCheng
LiuBaiCheng Created Apr 3, 2018 08:13:18
"port hybrid vlan 1" that should not work!
If you want to remove the command "undo port hybrid vlan 1"
you should use "port hybird untagged vlan 1" 
remy_berrebi
Created Feb 23, 2016 10:56:57 Helpful(0) Helpful(0)

i will try that. and yes, i mix between CISCO and Huawei ... it's undo and not "no" :-)

View more
  • x
  • convention:

LiuBaiCheng
Created Apr 3, 2018 08:13:38 Helpful(0) Helpful(0)

Posted by gustavoemx at 2016-02-22 15:54 Hi, run these commands. undo port hybrid pvid vlan 60
"port hybrid vlan 1" that should not work!
If you want to remove the command "undo port hybrid vlan 1"
you should use "port hybird untagged vlan 1"
View more
  • x
  • convention:

LiuBaiCheng
Created Apr 3, 2018 08:13:52 Helpful(0) Helpful(0)

Posted by gustavoemx at 2016-02-22 15:54 Hi, run these commands. undo port hybrid pvid vlan 60
"port hybrid vlan 1" that should not work!
If you want to remove the command "undo port hybrid vlan 1"
you should use "port hybird untagged vlan 1"
View more
  • x
  • convention:

CarlosJesusBR2019
Created Feb 8, 2019 18:03:46 Helpful(0) Helpful(0)

if your case is:
interface Ethernet0/0/8
description INTERNET
undo port hybrid vlan 1
port hybrid tagged vlan 300

You need,
port hybrid untagged vlan 1

Then
interface Ethernet0/0/8
description INTERNET
port hybrid tagged vlan 300

Now you will be input
undo port hybrid vlan 300
undo port link-type

Then,
interface Ethernet0/0/8
description INTERNET

Finish.
View more
  • x
  • convention:

Comment

Comment
You need to log in to comment to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

My Followers

Login and enjoy all the member benefits

Login

Huawei Enterprise Support Community
Huawei Enterprise Support Community
Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.