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[Troubleshooting] Point-to-point links were blocked for multiple times when optical cables were normal

Latest reply: Sep 25, 2021 02:27:04 240 3 2 0 0

Hello, everyone!

Today, I'd like to share a case with you.

Product Model:  OSN1800V


Problem Description

On October 4, field engineers reported that the point-to-point link between NE-A and NE-B was interrupted for multiple times.

On October 5, the FSE reported that another point-to-point link between NE-C and NE-D was also interrupted in the early morning. The fault symptom was the same.


Problem Analysis

Step 1    Alarm and NE Log analysis

1.       NE-B

Find the following records based on the NE blackbox data:                                            

1800

TYPE=0xf0000004 indicates the device power-off record. Let's view the alarms generated during the last three power-offs.

a)       2020/10/1 8:26:14 (UTC+4=12:26:14)

1800b)       2020/10/1 8:47:01 (UTC+4=12:47:01)

1800c)       2020/10/1 20:59:17 (UTC+4=2020/10/2 0:59:17)

1800

 


2.       NE-D

1800

TYPE=0xf0000004 indicates the device power-off record.

Analyze the alarm generated when the last power failure occurs.

a)       2020/10/4 20:25:03 (UTC+4=2020/10/5 0:25:03)

1800

b)       All boards on the device restarted during the period.

1800

c)       The fault time is the same as that described by the FSE.

 

3.       NE-A

1800

TYPE=0xf0000004 indicates the device power-off record.

There has been no power outage in recent months.

 

4.       NE-C

1800

TYPE=0xf0000004 indicates the device power-off record.

There has been no power outage in recent months.


 Step 2    Conclusion

Based on the preceding information, the summary is as follows:

1.  10/01/2020, the point-to-point link between NE-A and NE-B was interrupted for 3 times due to power failure of NE-B.

2.  10/05/2020, the point-to-point link between NE-C and NE-D was interrupted due to power failure of NE-D.

 

Root Cause

The links were interrupted due to device power-off.


Solution Description

1.    Check the external power supply connection and confirm with the customer whether the equipment room has power supply faults during the previous failures.

2.    Check whether the input voltage meets the requirement and whether the voltage is unstable.


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