Hello, everyone!
Today, I'd like to share a case with you.
Product Model: U2000
Problem Description
The customer reported that NE performance logs cannot be displayed on the U2000 server.
Problem Analysis
We try to upload the NEs, check consistency, and enable performance on NEs but could not resolve this issue
The problem occurred when we explored SDH performance from U2000, NEs performance could not be extracted from NMS,15min and 24min performance is set, only performance from NE could be explored.
Performance from NE can be explored but only 4 hrs logs saved in NE.
After that, we check mentioned things.
For traditional SDH performance (not RMON performance) there is 2 procedure to make sure the performance data can be saved into the U2000 server database.
1. Open performance monitor and auto-report in NE explorer, NE will report the performance to U2000, and U2000 will store the data in the database
2. Enable transmit performance collection task in task management, and U2000 will collect the performance data from NE and then save performance data in the database for later query or statistic.
Root Cause
Collect history performance data task didn't configure by customer.
Solution Description
Open performance monitor and auto-report in NE explorer, NE will report the performance to U2000, and U2000 will store the data in the database
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