the route-static does not work

Latest reply: Mar 1, 2015 07:22:19 1666 2 0 0

Hello.

There s5700-24tp-pwr-si. Configure the switch as follows:


!Software Version V200R001C00SPC300

vlan batch 40 50
#
interface Vlanif40
ip address 192.168.40.1 255.255.255.0
#
interface Vlanif50
ip address 192.168.50.1 255.255.255.0
#
interface GigabitEthernet0/0/18
port hybrid pvid vlan 40
port hybrid untagged vlan 40
#
interface GigabitEthernet0/0/22
port hybrid pvid vlan 50
port hybrid untagged vlan 50
#

Connect two computers:

the route-static does not work-1346253-1

On the  PC1:
Ping 192.168.40.1 – ping OK!
Ping 192.168.50.1 – ping OK!
Ping 192.168.50.5 – NO PING!
On the  PC2:
Ping 192.168.40.1 – ping OK!
Ping 192.168.50.1 – ping OK!
Ping 192.168.40.4 – NO PING!


why computers can not see each other??


P.S. In any case - the result of the command output:

display ip routing-table
Route Flags: R - relay, D - download to fib
------------------------------------------------------------------------------
Routing Tables: Public
         Destinations : 14       Routes : 14

Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface

      127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
      127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
   192.168.40.0/24  Direct  0    0           D   192.168.40.1    Vlanif40
   192.168.40.1/32  Direct  0    0           D   127.0.0.1       Vlanif40
   192.168.50.0/24  Direct  0    0           D   192.168.50.1    Vlanif50
   192.168.50.1/32  Direct  0    0           D   127.0.0.1       Vlanif50

display vlan
The total number of vlans is : 9

VID  Type    Ports
--------------------------------------------------------------------------------
1    common  UT:GE0/0/1(U)      GE0/0/2(U)      GE0/0/3(U)      GE0/0/4(U)
                GE0/0/5(U)      GE0/0/6(U)      GE0/0/7(U)      GE0/0/8(U)
                GE0/0/9(U)      GE0/0/10(U)     GE0/0/11(U)     GE0/0/12(U)
                GE0/0/13(U)     GE0/0/14(U)     GE0/0/15(U)     GE0/0/16(U)
                GE0/0/17(U)     GE0/0/18(U)     GE0/0/19(U)     GE0/0/20(U)
                GE0/0/21(U)     GE0/0/22(U)     GE0/0/23(D)     GE0/0/24(U)

40   common  UT:GE0/0/17(U)     GE0/0/18(U)
             TG:GE0/0/1(U)      GE0/0/2(U)      GE0/0/3(U)      GE0/0/4(U)
                GE0/0/5(U)      GE0/0/6(U)      GE0/0/7(U)      GE0/0/8(U)
                GE0/0/9(U)      GE0/0/10(U)     GE0/0/11(U)     GE0/0/12(U)

50   common  UT:GE0/0/21(U)     GE0/0/22(U)
             TG:GE0/0/1(U)      GE0/0/2(U)      GE0/0/3(U)      GE0/0/4(U)
                GE0/0/5(U)      GE0/0/6(U)      GE0/0/7(U)      GE0/0/8(U)
                GE0/0/9(U)      GE0/0/10(U)     GE0/0/11(U)     GE0/0/12(U)

VID  Status  Property      MAC-LRN Statistics Description
--------------------------------------------------------------------------------
1    enable  default       enable  disable    VLAN 0001

40   enable  default       enable  disable    VLAN 0040

50   enable  default       enable  disable    VLAN 0050


display interface Vlanif
Vlanif1 current state : UP
Line protocol current state : DOWN
Description:
Route Port,The Maximum Transmit Unit is 1500
Internet protocol processing : disabled
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is ac4e-9160-b7c2
Current system time: 2008-10-13 09:58-05:13
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input:  0 packets, 0 bytes
Output:  0 packets, 0 bytes
    Input bandwidth utilization  : --
    Output bandwidth utilization : --


Vlanif40 current state : UP
Line protocol current state : UP
Last line protocol up time : 2008-10-13 09:58 UTC-05:13
Description:
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 192.168.40.1/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is ac4e-9160-b7cb
Current system time: 2008-10-13 09:58-05:13
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input:  0 packets, 0 bytes
Output:  0 packets, 0 bytes
    Input bandwidth utilization  : --
    Output bandwidth utilization : --

Vlanif50 current state : UP
Line protocol current state : UP
Last line protocol up time : 2008-10-13 09:58 UTC-05:13
Description:
Route Port,The Maximum Transmit Unit is 1500
Internet Address is 192.168.50.1/24
IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is ac4e-9160-b7c6
Current system time: 2008-10-13 09:58-05:13
Last 300 seconds input rate 0 bits/sec, 0 packets/sec
Last 300 seconds output rate 0 bits/sec, 0 packets/sec
Input:  0 packets, 0 bytes
Output:  0 packets, 0 bytes
    Input bandwidth utilization  : --
    Output bandwidth utilization : --

  • x
  • convention:

user_113229
Created Mar 1, 2015 07:22:19 Helpful(0) Helpful(0)

Your config is right, I just tested it with eNSP. 

Maybe you can configure port 18 and 22 as access port.

#
interface GigabitEthernet0/0/22
port link-type access
port default vlan 50

  • x
  • convention:

who_knows
Created Feb 10, 2015 09:15:48 Helpful(0) Helpful(0)

Please show "display arp" and "display mac-address".

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login