Got it

Stacking error

Created: Apr 8, 2020 09:18:24Latest reply: Apr 8, 2020 09:28:42 80 2 0 0
  Rewarded HiCoins: 0 (problem resolved)

Dear all,

I have two S6720 switches. Two S6720 switches are stacked, but the following alarms are generated:

Apr 2 2020 17:18:30 HUAWEI FSP/3/SETUPFAILURE:OID 1.3.6.1.4.1.2011.5.25.183.1.22.61 Failed to set up a stack. (LocalSlotID =1, PeerSlotID=0, Reason=The local board type mismatches with the peer board type, and the local port is 40GE1/0/2.)

Please help me to solve this problem, thank you!


  • x
  • convention:

Featured Answers
Admin Created Apr 8, 2020 09:19:04 Helpful(0) Helpful(0)

Hi WDNJSQ,

Possible Causes

  • The switches cannot set up a stack because of a device model mismatch.

  • The switches cannot set up a stack because ports on a dedicated stack card are connected to service ports.

Procedure

1. Check whether ports on a dedicated stack card are connected to service ports on the panel or a service card.

If so, change the connections.

If not, go to step 2.

2. Run the display device command to check the switch model.

Use switches of the same model or different models that allow to set up a stack together based on Stack Support and Version Requirements.


View more
  • x
  • convention:

All Answers
DDSN Admin Created Apr 8, 2020 09:19:04 Helpful(0) Helpful(0)

Hi WDNJSQ,

Possible Causes

  • The switches cannot set up a stack because of a device model mismatch.

  • The switches cannot set up a stack because ports on a dedicated stack card are connected to service ports.

Procedure

1. Check whether ports on a dedicated stack card are connected to service ports on the panel or a service card.

If so, change the connections.

If not, go to step 2.

2. Run the display device command to check the switch model.

Use switches of the same model or different models that allow to set up a stack together based on Stack Support and Version Requirements.


View more
  • x
  • convention:

Unicef MVE Created Apr 8, 2020 09:28:42 Helpful(0) Helpful(0)

Hello user please see below:

A Stack Failed to Be Set Up
=========================
This fault is commonly caused by the following:
-Configurations are incorrect.
-Links become faulty.

Troubleshooting Flowchart

1. Check whether a stack can be set up between these member switches.
2. Check whether the stack configuration is correct.
3. Check whether stack connections are correct.
4. Check whether ports used for stack connections are Up.
5. Check whether stack failure events occur.

https://support.huawei.com/enterprise/en/doc/EDOC1000060766/276b4991/a-stack-failed-to-be-set-up
View more
  • x
  • convention:

Live%20Lead%20Love%20%3A)

Comment

Comment
You need to log in to comment to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

My Followers

Login and enjoy all the member benefits

Login

Huawei Enterprise Support Community
Huawei Enterprise Support Community
Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.