S5720 problem with the Cisco 7912 phones

Created: Jul 12, 2019 14:43:00Latest reply: Jul 12, 2019 14:43:49 58 1 0 0
  Rewarded Hi-coins: 0 (problem resolved)

I had purchased a Huawei switch S5720 to replace the old switch and got a problem with the Cisco 7912 phone. I cannot get thme to power on no matter what I do, other Huawei AP fire up no problem with the switch S5720 but not the 7912.

Do you guys have any suggestions?

Thanks.


  • x
  • convention:

Featured Answers
Admin Created Jul 12, 2019 14:43:49 Helpful(0) Helpful(0)

  • x
  • convention:

All Answers
chenhui Admin Created Jul 12, 2019 14:43:49 Helpful(0) Helpful(0)

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top