S5720 --- No POE information available on the switch

Latest reply: May 28, 2019 03:47:44 137 1 6 0

Issue description  S5720 --- No POE information available on the switch

Problem Description

18 access points cannot POE power on from the same switch

Problem Analysis

Collect the diagnose; and Found power abnormal

 

 210727h0tikfzaoipfk16i.png

Action taken

Changed the power cord but still POE not working

Next action

Connect APs to different switch; start the RMA replace the whole switch(because power module is built in)


 

 

 

 

  • x
  • convention:

Created May 28, 2019 03:47:44 Helpful(0) Helpful(0)

thank you , it is really helpful
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top