S5710 Web Interface SSL Certificate Error

Created: Apr 14, 2017 13:15:48Latest reply: Aug 8, 2018 06:43:19 2328 6 1 0
  Rewarded Hi-coins: 50 (problem resolved)

I have the web interface installed on my S5710-EI switches, but when I access it, I get an invalid SSL Certificate error in the browser, which whilst not a critical fault, is bugging the living crap out of me. :)

Can someone suggest how I go about generating a new CSR to get a new device certificate and CA cert installed please,  I don't see any reference to certificates in the web interface, nor in the CLI.

Thanks.

20170414211341789.png

  • x
  • convention:

Featured Answers
Created Apr 14, 2017 13:15:49 Helpful(0) Helpful(0)

Reasons for SSL Connection error:

SSL Certification is not updated
Webpage contains some secure and insecure data!
Mismatch in Date and Time of your PC
SSL Certificate is untrusted.
Due to Anti-virus protection.
Fix SSL Connection Error in Google Chrome

METHOD 1 : Using Default Chrome Browser Options

Right click on the shortcut file of Chrome icon and choose Properties.
There you will find slot named as “Target”. Just replace he target field with “Application /chrome.exe-ignore-certificate-errors-“
Click on the Apply and save it.
METHOD 2 : By Changing Date and Time

If you system times mismatches with your browser SSL certificates then the only way will be changing the time. Just change the time and relaunch your chrome. That’s it!

METHOD 3 : By Changing the settings of Antivirus

Just open your Anti-virus settings and go to Networks section.
Now just uncheck the Scan Encrypted settings.
Then click the Apply and follows by OK.
Relaunch your Chrome, that’s it!
METHOD 4 : By Changing the settings of Chrome

Make sure you enter “https” instead for “http” or vice-versa.
Change the SSL settings by navigating toCustomize and Control >> Settings >> Advanced Settings.
Then look for Network and choose “Change Proxy Settings”.
Under Security tab settings, tweak “Security Level Zone” and “Internet Zone” to medium. Follow the same thing for Privacy settings too.
Again jump to Content >> Clear SSL State and restart your browser.
  • x
  • convention:

All Answers
A3132326000 Created Apr 14, 2017 13:15:49 Helpful(0) Helpful(0)

Reasons for SSL Connection error:

SSL Certification is not updated
Webpage contains some secure and insecure data!
Mismatch in Date and Time of your PC
SSL Certificate is untrusted.
Due to Anti-virus protection.
Fix SSL Connection Error in Google Chrome

METHOD 1 : Using Default Chrome Browser Options

Right click on the shortcut file of Chrome icon and choose Properties.
There you will find slot named as “Target”. Just replace he target field with “Application /chrome.exe-ignore-certificate-errors-“
Click on the Apply and save it.
METHOD 2 : By Changing Date and Time

If you system times mismatches with your browser SSL certificates then the only way will be changing the time. Just change the time and relaunch your chrome. That’s it!

METHOD 3 : By Changing the settings of Antivirus

Just open your Anti-virus settings and go to Networks section.
Now just uncheck the Scan Encrypted settings.
Then click the Apply and follows by OK.
Relaunch your Chrome, that’s it!
METHOD 4 : By Changing the settings of Chrome

Make sure you enter “https” instead for “http” or vice-versa.
Change the SSL settings by navigating toCustomize and Control >> Settings >> Advanced Settings.
Then look for Network and choose “Change Proxy Settings”.
Under Security tab settings, tweak “Security Level Zone” and “Internet Zone” to medium. Follow the same thing for Privacy settings too.
Again jump to Content >> Clear SSL State and restart your browser.
  • x
  • convention:

New_commer Created Apr 17, 2017 06:32:47 Helpful(0) Helpful(0)

have you try to change another broswer,dose it still have this
  • x
  • convention:

stamford-group Created Apr 18, 2017 07:38:44 Helpful(0) Helpful(0)

This post was last edited by stamford-group at 2017-04-18 07:39. Tried Chrome Canary, Windows Edge, Windows Explorer 8, Windows Explorer 11, it's a inbuilt certificate with an untrusted CA, it's going to be the same on all browsers.
  • x
  • convention:

A3132326000 Created Aug 26, 2017 06:43:16 Helpful(0) Helpful(0)

Reasons for SSL Connection error:

SSL Certification is not updated
Webpage contains some secure and insecure data!
Mismatch in Date and Time of your PC
SSL Certificate is untrusted.
Due to Anti-virus protection.
Fix SSL Connection Error in Google Chrome

METHOD 1 : Using Default Chrome Browser Options

Right click on the shortcut file of Chrome icon and choose Properties.
There you will find slot named as “Target”. Just replace he target field with “Application /chrome.exe-ignore-certificate-errors-“
Click on the Apply and save it.
METHOD 2 : By Changing Date and Time

If you system times mismatches with your browser SSL certificates then the only way will be changing the time. Just change the time and relaunch your chrome. That’s it!

METHOD 3 : By Changing the settings of Antivirus

Just open your Anti-virus settings and go to Networks section.
Now just uncheck the Scan Encrypted settings.
Then click the Apply and follows by OK.
Relaunch your Chrome, that’s it!
METHOD 4 : By Changing the settings of Chrome

Make sure you enter “https” instead for “http” or vice-versa.
Change the SSL settings by navigating toCustomize and Control >> Settings >> Advanced Settings.
Then look for Network and choose “Change Proxy Settings”.
Under Security tab settings, tweak “Security Level Zone” and “Internet Zone” to medium. Follow the same thing for Privacy settings too.
Again jump to Content >> Clear SSL State and restart your browser.
  • x
  • convention:

Auztariz Created Jul 25, 2018 22:38:35 Helpful(0) Helpful(0)

Hi, please please... i need knows how could enable to Web interface to my device S5710? Please someone could help me with any step by step. Thanks!
  • x
  • convention:

StarOfWest Created Aug 8, 2018 06:43:19 Helpful(0) Helpful(0)

It's best to create a new thread for this query.
  • x
  • convention:

“We only get answers to the questions that we ask.” physicist Werner Heisenberg

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top