S5700 interface connecting problem (Multicast topology)

Created: Nov 16, 2019 16:30:35Latest reply: Nov 18, 2019 02:15:22 191 5 0 1
  Rewarded Hi-coins: 0 (problem resolved)

Hi, I'm doing Lab4-1 Multicast IGMP and PIM-DM Protocols from HCNP-IERS Lab guide 

 

and I couldn't find a way to connect interface g0/0/0 on S1 


I'd like to know how to connect interface g0/0/1 of R2 and R4(AR2220E) into interface G0/0/0 of S1 (S5720-36C-EI-AC)

as shown in figure1


1

fig 1 Lab topology

2

fig 2 the topology that I did (which isn't a correct way to connect R4 and R2 into S1)

please teach me the right way to connect them.

  • x
  • convention:

Featured Answers
Popeye_Wang
Admin Created Nov 17, 2019 04:01:05 Helpful(1) Helpful(1)

Hi Panalee!


You just need to add a switch or a hub.


switch

  • x
  • convention:

All Answers
Popeye_Wang
Popeye_Wang Admin Created Nov 17, 2019 04:01:05 Helpful(1) Helpful(1)

Hi Panalee!


You just need to add a switch or a hub.


switch

  • x
  • convention:

umaryaqub
umaryaqub MVE Created Nov 17, 2019 04:21:16 Helpful(1) Helpful(1)

Hi,

R2 and R4 can only connect to Switch on single port in one way that there is a hub/mini-switch between them. Else they'll both have to be connected to different interfaces.

Hope this helps.
  • x
  • convention:

E.DR_91
E.DR_91 MVE Created Nov 17, 2019 13:03:22 Helpful(0) Helpful(0)

please to find the below :
http://www.aliaydemir.com/IpComPro/Training-Materials/Huawei/HCIP-RS/HCIP LAB Guides/HCIP-IENP_V2.0_Lab_Guide.pdf
  • x
  • convention:

I%20am%20an%20information%20Technology%20Engineer%3B%20I%20work%20as%20Head%20of%20section%20in%20Management%20Information%20System%20with%20over%20five%20years%20of%20experience%20specializing%20in%20Software%20Testing.%20I%20am%20looking%20forward%20to%20growing%20my%20management%20skills%20to%20develop%20and%20inspire%20my%20team%20and%20I%20am%20a%20MVE%20in%20this%20forum
Panalee
Panalee Created Nov 17, 2019 16:35:33 Helpful(0) Helpful(0)

Posted by Popeye_Wang at 2019-11-17 04:01 Hi Panalee,You just need to add a switch or hub.
thank you so much for your help! It works now.
  • x
  • convention:

Panalee
Panalee Created Nov 18, 2019 02:15:22 Helpful(0) Helpful(0)

Posted by Popeye_Wang at 2019-11-17 04:01 Hi Panalee,You just need to add a switch or hub.
thank you so much!
  • x
  • convention:

Comment

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login