s3700 with bugs

Latest reply: Jun 17, 2016 19:27:21 1303 2 0 0

hi there,

i cannot seem to be able to upgrade my switch the Quidway S3700-28TP-EI-AC, it keeps on saying the .cc file is corrupt and it takes the .pat file.

the current version is :VRP (R) software, Version 5.70 (S3700 V100R005C01SPC100) and i am upgrading to v100r006C05

please advise what could be the issue and how to upgrade then?

  • x
  • convention:

who_knows
Created May 4, 2016 09:40:16 Helpful(0) Helpful(0)

I think the .cc is already broken, you can download from website and ftp to S3700 again.

Before upgrade, please read S2700&S3700 V100R006C05 Upgrade Guide first.

  • x
  • convention:

ProNko
Created Jun 17, 2016 19:27:21 Helpful(0) Helpful(0)

Reply 2 #

thank you I managed to fix this!
  • x
  • convention:

Comment

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login