RH2288 v2 dimm error.

Created: Nov 8, 2019 23:11:25Latest reply: Nov 11, 2019 01:54:12 104 4 1 0
  Rewarded Hi-coins: 1 (problem resolved)

Hi all, 

first of all let me explain my situation first.

First, the fan for my server suddenly started to run loudly eventhough the temperature all is at 32degree except RAID card at 43 degree. this continued for half years.

Then, one day my RH2288v2 server unable to load when powering up. I could hear fan is running at about 2000rpm, but it never enter the RAM checking page.

Here is my troubleshooting done.

In the iMana, it show that i'm having configuration error on DIMM 000, 100, 110, 120, 121, 122, 130, 131 and 132. However i only have 2 piece of 1333mhz 8 gb ECC ram install at DIMM 000 and 100.

So, i thought the ram is faulty, i bought another 2 piece of 1333mhz 8gb ECC ram and replace the existing RAM i have. The error code is still the same.

Now, i suspect is the CPU having issue after looking at the troubleshooting page by Huawei. So i try to boot up using one CPU and it is success. I also moved all 4 piece of RAM to dimm slot 000, 010, 020 and 030. The single CPU mode still booted up successfully.

So i go and get another CPU to replace the second CPU. and i still unable to boot up. As long as im using 2 CPU the server cant be boot.

Anyone face this problem before?

  • x
  • convention:

Featured Answers
little_fish
Admin Created Nov 10, 2019 22:59:55 Helpful(0) Helpful(0)

For detailed configuration methods, please create an eCare ticket and contact global TAC or local TAC for remote guidance.
thanks!
  • x
  • convention:

All Answers
little_fish
little_fish Admin Created Nov 9, 2019 03:49:36 Helpful(0) Helpful(0)

hi. It seems that this case is complicated, have you contact our local engineer or livechat online for examining the problem?
  • x
  • convention:

YeohShengMY
YeohShengMY Created Nov 9, 2019 08:51:28 Helpful(0) Helpful(0)

I'm sorry, where can i find the livechat or local engineer? i'm from malaysia. i bought the unit second hand from china.
  • x
  • convention:

little_fish
little_fish Admin Created Nov 10, 2019 22:59:55 Helpful(0) Helpful(0)

For detailed configuration methods, please create an eCare ticket and contact global TAC or local TAC for remote guidance.
thanks!
  • x
  • convention:

little_fish
little_fish Admin Created 7 days ago Helpful(0) Helpful(0)

You said that when the second CPU was used, the server could not start, the second CPU went wrong. You need upgrade the bmc, BIOS, and cpld to the latest version.
Upgrade first. If it still fails, the main board may be faulty.
  • x
  • convention:

Comment

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login