Got it

Reg. adding dot1q tag

Created: Mar 22, 2018 05:14:31Latest reply: Oct 27, 2018 02:34:44 2028 6 0 0 0
  Rewarded HiCoins: 0 (problem resolved)

Hi!


This post is about reg. adding dot1q tag.


I did not find the 'vlan-type dot1q tag-id' command on the routers in the latest eNSP. 


How to add the dot1q tag on eNSP?


Thanks!

  • x
  • convention:

Featured Answers
yangyong
Created Oct 27, 2018 02:34:44

Hi there!


I have tested it on eNSP too and it shows that it works. The attachment is my test topology and the following is the configuration of the device:


AR:


#
interface GigabitEthernet0/0/0.10
dot1q termination vid 10
ip address 10.1.10.1 255.255.255.0
#

SW:


#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
#
Reg. adding dot1q tag-2787077-1

View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

All Answers
S84090816
S84090816 Created Mar 22, 2018 09:43:51

Hello,

For the Latest version of eNSP V100R002C00B510. The command to add a dot1q tag for the sub-interfaces on Routers is as follows:

[Huawei-GigabitEthernet0/0/0.1]dot1q termination vid <vlan_id>
Where vlan_id is the number of the VLAN
View more
  • x
  • convention:

simulating
simulating Created Mar 28, 2018 23:05:12

Hi,
That sounds like to terminate the dot1q tag. then, what is the command to terminate the dot1q tag?
View more
  • x
  • convention:

simulating
simulating Created Mar 29, 2018 00:43:36 (0) (0)
I have a topology and saw the traffic drops at sub interfaces. 
KD35
KD35 Created Mar 29, 2018 01:19:16

  • x
  • convention:

simulating
simulating Created Mar 29, 2018 04:01:19

this link is not of much use. commands on eNSP are different than original switches.. as traffic not going through sub-interfaces, on both switches and routerers, I added "arp broadcast enable" on sub-interfaces. still, does not work or rather packets are getting dropped before on eth-trunk interfaces itself after added it. any clue, what's going on here?
View more
  • x
  • convention:

yangyong
yangyong Created Oct 27, 2018 02:34:44

Hi there!


I have tested it on eNSP too and it shows that it works. The attachment is my test topology and the following is the configuration of the device:


AR:


#
interface GigabitEthernet0/0/0.10
dot1q termination vid 10
ip address 10.1.10.1 255.255.255.0
#

SW:


#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
#
Reg. adding dot1q tag-2787077-1

View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.