Got it

QinQ problem in eNSP

Latest reply: Jun 22, 2016 05:36:19 2157 3 0 0

Dears,

I created QinQ LAB by eNSP version (1.2.00.380) as attached , and here is the configuration it seems everything is okey but I can't ping from 10.10.10.1 to 10.10.10.2 and vis versa. please I need your kind support

***** CE01-A ******
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 to 11
#
interface Vlanif10
ip address 10.10.10.1 255.255.255.0


******** PE-SW01**************
vlan batch 100
#
interface GigabitEthernet0/0/1
port link-type dot1q-tunnel
port default vlan 100
#
interface GigabitEthernet0/0/2
port link-type trunk
qinq protocol 9100
port trunk allow-pass vlan 100

******** P-Sw *********
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 100
#
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 100

******* PE-SW02**************

interface GigabitEthernet0/0/1
description connected to CE
port link-type dot1q-tunnel
port default vlan 100
#
interface GigabitEthernet0/0/3
port link-type trunk
port trunk allow-pass vlan 100
qinq protocol 9100

***** CE01-B ******
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 to 11
#
interface Vlanif10
ip address 10.10.10.2 255.255.255.0

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Sherryh
Created Jun 21, 2016 09:02:12 Helpful(0) Helpful(0)

Hi,I have uploaded my topo,please check it.
View more

This article contains more resources

You need to log in to download or view. No account? Register

x
  • x
  • convention:

Huawei_En
Created Jun 21, 2016 10:06:32 Helpful(0) Helpful(0)

Thanks dear, but I can't download it , it's red and says : "waiting for audit.."

 

View more
  • x
  • convention:

Huawei_En
Created Jun 22, 2016 05:36:19 Helpful(1) Helpful(1)

Thank you so much dear hWX298898,

my problem was I didn't issue this command " qinq protocol 9100" in middle switch 


View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Huawei Enterprise Support Community
Huawei Enterprise Support Community
Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.