Got it

problem with snmp after update

Created: Feb 22, 2021 22:43:41Latest reply: Feb 23, 2021 19:28:20 125 6 0 0 0
  Rewarded HiCoins: 0 (problem resolved)

Hello All, 


I Have some Huawei switches, all of them has old version I have opmanager software (for graphing and snmp ), everything working great. 

But when i decided to upgrade to last version I faced a problem that the graph become distorted it is  just like if there are delay of reading snmp. 

I believe that should be some configuration to fix this problem. 


model: S5720-28X-SI-AC

new software : S5700 V200R019C10SPC500

I have many models all of them same problem after update  when i back to old version the problem gone 

I will attach some picture  to explain what is the problem 


Anyone can help me? 

snmp1

snmp2

snmp3


Attachment: You need to log in to download or view. No account? Register
  • x
  • convention:

Featured Answers

Best answer

Recommended answer

Popeye_Wang
Admin Created Feb 23, 2021 09:46:49

Hi,
Are you using MIB? please try to disable the function of periodically collecting traffic statistics on interfaces.

<HUAWEI> system-view

[HUAWEI] set if-mib sample-interval 0
View more
  • x
  • convention:

All Answers
ariase88
ariase88 Admin Created Feb 22, 2021 22:48:45

Dear user

Thanks for contacting the Huawei community!

We are checking your question and will provide an answer to you shortly...
View more
  • x
  • convention:

DDSN
DDSN Admin Created Feb 23, 2021 00:56:26

Hi Ferasnl,
What is the old version?
View more
  • x
  • convention:

offshore.kiwi
offshore.kiwi Created Feb 23, 2021 08:41:58

Hi


You may want to take a look at this previous forum thread, I think it might be relevant: https://forum.huawei.com/enterprise/en/problem-6730-collect-traffic-snmp/thread/586492-861 


View more
  • x
  • convention:

Ferasnl
Ferasnl Created Feb 23, 2021 08:58:19

Hello DDSN
the old one is : s5720si-v200r011c10spc600.cc
View more
  • x
  • convention:

Popeye_Wang
Popeye_Wang Admin Created Feb 23, 2021 09:46:49

Hi,
Are you using MIB? please try to disable the function of periodically collecting traffic statistics on interfaces.

<HUAWEI> system-view

[HUAWEI] set if-mib sample-interval 0
View more
  • x
  • convention:

Ferasnl
Ferasnl Created Feb 23, 2021 19:28:20

Thank you very much for offshore.kiwi and for great Popeye_Wang
the problem over
thank you again
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.