Port does not reply PING request (Telnet/SSH/Tracert are OK)

Latest reply: Apr 21, 2017 01:02:22 1183 2 0 0

Topology: <?xml:namespace prefix = "o" />

      1c7cf5bb35dd4d0286d3fc454b509e2e
<!--[endif]-->

 

Configuration SW-CORE: 

!Software Version V200R003C00SPC500

#

vlan batch 2 to 5 10 18 80 115 200 666 1000 1900 to 1909 2000

vlan batch 3000 3500 4000 to 4001

#

vlan 1000

 description GESTION

#

interface Vlanif1000

 description GESTION

 ip address 172.30.xxx.1 255.255.255.224

#

interface GigabitEthernet2/0/6

 port link-type trunk

 undo port trunk allow-pass vlan 1

 port trunk allow-pass vlan 2 to 4094

 multicast-suppression packets 200

 broadcast-suppression packets 200

#

ospf 1

 import-route static

 area 0.0.0.0

  network 10.10.10.16 0.0.0.15

  network 10.200.59.0 0.0.0.255

  network 10.200.115.0 0.0.0.255         

  network 172.16.0.0 0.0.255.255

  network 172.17.0.0 0.0.255.255

  network 172.18.0.0 0.0.0.31

  network 172.18.1.0 0.0.0.255

  network 172.18.2.0 0.0.0.255

  network 172.18.3.0 0.0.0.63

  network 172.18.4.0 0.0.0.31

  network 172.18.5.0 0.0.0.15

  network 172.18.6.0 0.0.0.31

  network 172.18.7.0 0.0.0.15

  network 172.18.8.0 0.0.0.63

  network 172.18.9.0 0.0.0.31

  network 172.18.10.0 0.0.0.63

  network 172.18.11.0 0.0.0.31

  network 172.19.100.0 0.0.0.255

  network 172.30.XXX.0 0.0.0.31

  network 192.10.10.0 0.0.0.255

#

ip route-static 0.0.0.0 0.0.0.0 172.16.254.254

ip route-static 10.200.59.3 255.255.255.255 GigabitEthernet1/0/40

ip route-static 192.168.1.0 255.255.255.0 172.16.254.254 description DMZ

#

Configuration SW-ALA-B: 

!Software Version V200R003C00SPC300

#

vlan batch 10 100 1000 1900 to 1906 1908 2000 3000

#

vlan 1000

 description GESTION

#

interface Vlanif1000

 ip address 172.30.xxx.5 255.255.255.224

#

interface GigabitEthernet0/1/1

 description Conexion con Core

 port link-type trunk

 undo port trunk allow-pass vlan 1

 port trunk allow-pass vlan 2 to 4094

#

ip route-static 0.0.0.0 0.0.0.0 172.30.XXX.1

#

 

Symptom:

Any PING request from Core Switch (SW-CORE) wit IP-Add 172.30.xxx.1 to Access Switch (SW-ALA-B) with IP-Add 172.30.xxx.5 is replied. ( Note: 172.130.xxx.1  &  172.30.xxx.5 are in the same network segment )

 a8437433b2884224a23e0891112dcd6e

03154604745042e09ccfe62f3556107b

But from Core-SW is possible to get the TRACERT (also Telnet/SSH) to 10.30.xxx.5

d47330d1091c43b982cfdcf29b0d6a3a

  • x
  • convention:

ms.america
Created Apr 21, 2017 01:01:31 Helpful(0) Helpful(0)

The issue was confirmed getting a successfully TRACERT/SSH/TELNET connection. Confirm the normal behavior on other physical ports. Collect the information about MAC on each SW.

SW-ALA-B:

 

Vlanif1000 current state : UP

Line protocol current state : UP

Last line protocol up time : 2016-05-28 04:07 UTC-05:13

Description:

Route Port,The Maximum Transmit Unit is 1500

Internet Address is 172.30.xxx.5/27

IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 4862-xxxx-3e5b

Current system time: 2016-05-28 04:07-05:13

Last 300 seconds input rate 0 bits/sec, 0 packets/sec

Last 300 seconds output rate 0 bits/sec, 0 packets/sec

Input:  0 packets, 0 bytes

Output:  0 packets, 0 bytes

    Input bandwidth utilization  : --

    Output bandwidth utilization : --\

 

SW-CORE-CONANP-EJERCITO

 

Hardware address is 04f9-xxxx-13ab



  • Capture parquets from the Access-SW to verify the incoming packets.

Incoming packets with a PING from to 172.30.xxx.1

Source MAC: 04 f9 xx xx 13 ab Destination MAC: 48 62 xx xx 3 5b

 

[SW-ALA-B]capture-packet acl 3003 interface GigabitEthernet 0/1/1 destination terminal packet-len total-packet packet-num 10

Info: Getted packets will be shown on terminal.

[SW-ALA-B]ping -c 30 172.30.xxx.1                                                                                           

  PING 172.30.xxx.1: 56  data bytes, press CTRL_C to break<?xml:namespace prefix = "o" />

  Packet: 1

  -------------------------------------------------------

  48 62 xx xx 3e 5b 04 f9 xx xx 13 ab 81 00 03 e8

  08 00 45 00 00 54 1a 56 00 00 ff 01 01 10 ac 1e

  24 01 ac 1e 24 05 00 00 d7 93 ab ea 00 01 1f 8e

  70 f1 00 00 00 00 50 4e 47 00 6f 7d 67 a3 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Reply from 172.30.xxx.1: bytes=56 Sequence=1 ttl=255 time=2 ms

  Packet: 2

  -------------------------------------------------------

  48 62 xx xx 3e 5b 04 f9 xx xx 13 ab 81 00 03 e8

  08 00 45 00 00 54 1a 59 00 00 ff 01 01 0d ac 1e

  24 01 ac 1e 24 05 00 00 0c 88 ab ea 00 02 1f 8e

  73 39 00 00 00 00 50 4e 47 00 6f 86 30 5d 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Reply from 172.30.xxx.1: bytes=56 Sequence=2 ttl=255 time=1 ms

  Packet: 3

  -------------------------------------------------------

  48 62 xx xx 3e 5b 04 f9 xx xx 13 ab 81 00 03 e8

  08 00 45 00 00 54 1a 5b 00 00 ff 01 01 0b ac 1e

  24 01 ac 1e 24 05 00 00 9c a9 ab ea 00 03 1f 8e

  75 28 00 00 00 00 50 4e 47 00 6f 8d 9e 44 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Reply from 172.30.xxx.1: bytes=56 Sequence=3 ttl=255 time=1 ms

  Packet: 4

  -------------------------------------------------------

  c0 57 bc 25 57 b5 04 f9 xx xx 13 a6 81 00 07 d0

  08 00 45 b8 00 5c 00 00 40 00 3b 01 1f f5 0a c8

  65 0b ac 11 03 10 08 00 ed 43 7c 7a 00 01 a2 b7

  c8 57 3e 3d 0d 00 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27 28 29 2a 2b 2c 2d 2e 2f 30 31

  32 33 34 35 36 37 38 39 3a 3b 3c 3d 3e 3f

  -------------------------------------------------------

 

  Packet: 5

  -------------------------------------------------------

  48 62 xx xx 3e 5b 04 f9 xx xx 13 ab 81 00 03 e8

  08 00 45 00 00 54 1a 5d 00 00 ff 01 01 09 ac 1e

  24 01 ac 1e 24 05 00 00 3b c3 ab ea 00 04 1f 8e

  77 12 00 00 00 00 50 4e 47 00 6f 94 fd 38 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Reply from 172.30.xxx.1: bytes=56 Sequence=4 ttl=255 time=1 ms

  Packet: 6

  -------------------------------------------------------

  48 62 xx xx 3e 5b 04 f9 xx xx 13 ab 81 00 03 e8

  08 00 45 00 00 54 1a 60 00 00 ff 01 01 06 ac 1e

  24 01 ac 1e 24 05 00 00 dc 4d ab ea 00 05 1f 8e

  78 fc 00 00 00 00 50 4e 47 00 6f 9c 5a bb 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Reply from 172.30.xxx.1: bytes=56 Sequence=5 ttl=255 time=1 ms

  Packet: 7

  -------------------------------------------------------

  c0 57 bc 25 57 b5 04 f9 xx xx 13 a6 81 00 07 d0

  08 00 45 b8 00 5c 00 00 40 00 3b 01 1f f5 0a c8

  65 0b ac 11 03 10 08 00 cd 3e 7c 7a 00 02 a3 b7

  c8 57 5d 41 0d 00 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27 28 29 2a 2b 2c 2d 2e 2f 30 31

  32 33 34 35 36 37 38 39 3a 3b 3c 3d 3e 3f

  -------------------------------------------------------

 

  Packet: 8

  -------------------------------------------------------

  c0 57 bc 25 58 47 04 f9 xx xx 13 a6 81 00 07 d0

  08 00 45 b8 00 5c 00 00 40 00 3b 01 1f d9 0a c8

  65 0b ac 11 03 2c 08 00 3f d2 82 7a 00 01 a4 b7

  c8 57 ef ae 01 00 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27 28 29 2a 2b 2c 2d 2e 2f 30 31

  32 33 34 35 36 37 38 39 3a 3b 3c 3d 3e 3f

  -------------------------------------------------------

 

  Packet: 9

  -------------------------------------------------------

  48 62 xx xx 3e 5b 04 f9 xx xx 13 ab 81 00 03 e8

  08 00 45 00 00 54 1a 62 00 00 ff 01 01 04 ac 1e

  24 01 ac 1e 24 05 00 00 9a 2e ab ea 00 06 1f 8e

  7b 21 00 00 00 00 50 4e 47 00 6f a4 9a ac 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Reply from 172.30.xxx.1: bytes=56 Sequence=6 ttl=255 time=1 ms

  Packet: 10

  -------------------------------------------------------

  48 62 xx xx 3e 5b 04 f9 xx xx 13 ab 81 00 03 e8

  08 00 45 00 00 54 1a 64 00 00 ff 01 01 02 ac 1e

  24 01 ac 1e 24 05 00 00 37 bd ab ea 00 07 1f 8e

  7d 0c 00 00 00 00 50 4e 47 00 6f ab fb 2a 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

  ------------------packet getting report-----------------------

  file: NULL

  packets getting: interface GigabitEthernet0/1/1

  acl: 3003

  vlan: -  cvlan: -

  car: 64kbps timeout: 60s

  packets: 10 (expected) 10 (actual)

  length: whole (expected)

  -------------------------------------------------------

    Reply from 172.30.xxx.1: bytes=56 Sequence=18 ttl=255 time=1 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=19 ttl=255 time=1 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=20 ttl=255 time=1 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=21 ttl=255 time=1 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=22 ttl=255 time=2 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=23 ttl=255 time=1 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=24 ttl=255 time=1 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=25 ttl=255 time=2 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=26 ttl=255 time=1 ms

    Reply from 172.30.xxx.1: bytes=56 Sequence=27 ttl=255 time=1 ms

 

  --- 172.30.xxx.1 ping statistics ---

    10 packet(s) transmitted

    10 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 1/1/5 ms


  • Capture parquets from the Core-SW to verify the incoming packets.

Incoming packets with a PING from the 172.30.xxx.5

Source MAC: 04 f9 xx xx 13 ab Destination MAC: 48 62 xx xx 3e 5b

 

 

[SW-CORE-CONANP-EJERCITO]capture-packet acl 3003 interface GigabitEthernet 2/0/6 destination terminal packet-len total-packet packet-num 10

Info: Getted packets will be shown on terminal.

[SW-CORE-CONANP-EJERCITO]

[SW-CORE-CONANP-EJERCITO]ping -c 10 172.30.xxx.5                                                                                            

  PING 172.30.xxx.5: 56  data bytes, press CTRL_C to break

  Packet: 1

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 40 00 00 fe 01 04 26 ac 1e

  24 05 ac 1e 24 01 00 00 20 a6 ac 88 00 01 f2 47

  69 67 81 00 c0 01 50 4e 47 07 67 61 19 d6 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 2

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 4f 00 00 fe 01 04 17 ac 1e

  24 05 ac 1e 24 01 00 00 8f 7f ac 88 00 02 f2 47

  71 38 81 00 c0 01 50 4e 47 07 67 7f a3 0c 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 3

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 63 00 00 fe 01 04 03 ac 1e

  24 05 ac 1e 24 01 00 00 dc 13 ac 88 00 03 f2 47

  79 12 81 00 c0 01 50 4e 47 07 67 9e 4e 7e 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 4

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 73 00 00 fe 01 03 f3 ac 1e

  24 05 ac 1e 24 01 00 00 28 75 ac 88 00 04 f2 47

  80 ec 81 00 c0 01 50 4e 47 07 67 bc fa 23 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 5

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 80 00 00 fe 01 03 e6 ac 1e

  24 05 ac 1e 24 01 00 00 74 c0 ac 88 00 05 f2 47

  88 c6 81 00 c0 01 50 4e 47 07 67 db a5 de 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 6

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 8e 00 00 fe 01 03 d8 ac 1e

  24 05 ac 1e 24 01 00 00 c1 56 ac 88 00 06 f2 47

  90 a0 81 00 c0 01 50 4e 47 07 67 fa 51 4e 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 7

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 9b 00 00 fe 01 03 cb ac 1e

  24 05 ac 1e 24 01 00 00 0b ac ac 88 00 07 f2 47

  98 7a 81 00 c0 01 50 4e 47 07 68 18 fe ff 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 8

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 aa 00 00 fe 01 03 bc ac 1e

  24 05 ac 1e 24 01 00 00 ec 7f ac 88 00 08 f2 47

  a0 70 81 00 c0 01 50 4e 47 07 68 38 16 15 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 9

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 ba 00 00 fe 01 03 ac ac 1e

  24 05 ac 1e 24 01 00 00 58 84 ac 88 00 09 f2 47

  a8 42 81 00 c0 01 50 4e 47 07 68 56 a2 1f 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

    Request time out

  Packet: 10

  -------------------------------------------------------

  04 f9 xx xx f0 ab 48 62 xx xx 3e 5b 81 00 c3 e8

  08 00 45 00 00 54 18 c9 00 00 fe 01 03 9d ac 1e

  24 05 ac 1e 24 01 00 00 a2 6b ac 88 00 0a f2 47

  b0 1c 81 00 c0 01 50 4e 47 07 68 75 50 3e 00 01

  02 03 04 05 06 07 08 09 0a 0b 0c 0d 0e 0f 10 11

  12 13 14 15 16 17 18 19 1a 1b 1c 1d 1e 1f 20 21

  22 23 24 25 26 27

  -------------------------------------------------------

 

  ------------------packet getting report-----------------------

  file: NULL

  packets getting: interface GigabitEthernet2/0/6

  acl: 3003

  vlan: -  cvlan: -

  car: 64kbps timeout: 60s

  packets: 10 (expected) 10 (actual)

  length: whole (expected)

  -------------------------------------------------------

    Request time out

 

  --- 172.30.xxx.5 ping statistics ---

    10 packet(s) transmitted

    0 packet(s) received

    100.00% packet loss


NOTE:  Access-SW (SW-ALA-B:) is not replying with the correct destination MAC-Add of Core-SW (SW-CORE)


  • Capture parquets with Wire Shark tool, to confirm the information. This capture was done on the GE 0/1/1 of Access-SW.

PING from 172.30.xxx.1 to 172.30.xxx.5

 

REQUEST

Source MAC: 04f9-xxxx-13ab

Destination MAC: 4862-xxxx-3e5b


a195a22a5dd84e81a58ae8a73f75372a


REPLY

Source MAC: 4862-xxxx-3e5b

Destination MAC: 04f9-xxxx-f0ab

 

f7d2327903104c328e8d1f793bff2daf

transparent.gif Root Cause

Access-SW (SW-ALA-B:) is not replying with the correct destination MAC-Add of Core-SW (SW-CORE)

 

In the first capture done on Access-SW the Destination MAC-Add= 04f9-xxxx-13ab & Source MAC-Add= 4862-xxxx-3e5b

But, in the second capture done on Core-SW the Destination MAC-Add= 4862-xxxx-3e5b & Source MAC-Add= 04f9-xxxx-f0ab

 

At the moment to do the REPLY, the 172.30.xxx.5 use MAC-Add 04f9-xxxx-f0ab, which is not the right MAC-Add of 172.30.xxx.1

 

So, the chip of the port has been damage. 

transparent.gif Solution

Chip on the port GE 0/1/1 is done a REPLY parquets with different Destination-MAC.

Main board should be replaced.

  • x
  • convention:

ms.america
Created Apr 21, 2017 01:02:22 Helpful(0) Helpful(0)

doing

This post was last edited by ms.america at 2017-04-21 01:04.
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login