Got it

port channel between huawei and cisco

Created: Mar 30, 2019 16:24:51Latest reply: Jan 4, 2021 06:54:28 884 3 1 0 0
  Rewarded HiCoins: 0 (problem resolved)

I have a huawei switch and a cisco switch, we want to configure a port channel between them, what is the recommended configuration? and why?

  • x
  • convention:

Featured Answers
chenhui
Admin Created Mar 30, 2019 16:27:40

Hi there!

LACP is suggested to be used to establish an ether-channel connection. Because when you configured with the wrong settings, the network won't has deadly problem.

For LACP on Huawei, you can check it here: https://support.huawei.com/enter ... ation-configuration.
View more
  • x
  • convention:

All Answers
chenhui
chenhui Admin Created Mar 30, 2019 16:27:40

Hi there!

LACP is suggested to be used to establish an ether-channel connection. Because when you configured with the wrong settings, the network won't has deadly problem.

For LACP on Huawei, you can check it here: https://support.huawei.com/enter ... ation-configuration.
View more
  • x
  • convention:

chenhui
chenhui Admin Created Mar 30, 2019 16:28:10

by the way, in huawei, ether-channel is called eth-trunk
View more
  • x
  • convention:

IndianKid
IndianKid Moderator Author Created Jan 4, 2021 06:54:28

CISCO:

interface GigabitEthernet0/0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan x,y,z

switchport mode trunk

switchport nonegotiate

channel-group 1 mode active



interface Port-channel1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan x,y,z

switchport mode trunk

switchport nonegotiate

Huawei:

interface Eth-Trunk9

port link-type trunk

port trunk allow-pass vlan x,y,z

mode lacp-static

interface GE1/0/9

eth-trunk 9

Make sure both switch running same STP protocol, Huawei uses MSTP default, and cisco run PVST+ by default.
View more
  • x
  • convention:

I%26%23039%3Bm%20not%20insane%2C%20my%20mother%20had%20me%20tested!

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.