port aggregation

Created Mar 29, 2016 14:11:49Latest reply Mar 30, 2016 14:00:22 981 1 0 0

I trying to link switches (S5700 series and dlink), after plug cables i can not connect to switch by telnet or do ping from any devices.
but my dlink see lacp parameters of huawei. where is mistake?

interface Eth-Trunk1
mode lacp-static
lacp timeout fast
interface GigabitEthernet0/0/23
eth-trunk 1
undo ntdp enable
undo ndp enable
interface GigabitEthernet0/0/24
eth-trunk 1
undo ntdp enable
undo ndp enable

  • x
  • convention:

who_knows  Mentor   Created Mar 30, 2016 14:00:22 Helpful(0) Helpful(0)

You should check whether Dlink has already enabled LACP or not.

If yes, check the Vlanif interface and IP address.

If the configuration is right, upgrade S5700 to V200R005C00SPC500 version. And try again.

  • x
  • convention:

Responses

Reply
You need to log in to reply to the post Login | Register

Notice:To ensure the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but not limited to politically sensitive content, content concerning pornography, gambling, drug abuse and trafficking, content that may disclose or infringe upon others' intellectual properties, including commercial secrets, trade marks, copyrights, and patents, and personal privacy. Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see“ Privacy Policy.”
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Fast reply Scroll to top