Please Help on Huawei S5700 LI model, it blocks some port

Latest reply: Dec 12, 2018 17:29:03 1486 7 0 0
Hi guys,


Anyone, please help me on huawei switch S5700 LI because everytime I connect a different switch (not huawei brand) it turns the port as down I tried to turn off the SCM switch then after 2 minutes I turn it on again, the port on huawei became UP state. but the next problem is some software can't connect to the internet like sonicwall netextender.. I don't know what to do.. please please help me guys..

Thanks in advance.
  • x
  • convention:

Created May 2, 2018 14:32:37 Helpful(0) Helpful(0)

with default configuration, S5700 should not block any ports. From your description, there is a firewall inside the network, it's best to check whether there are any rules or policies that forbid specific port connections.
  • x
  • convention:

“We only get answers to the questions that we ask.” physicist Werner Heisenberg
Created May 2, 2018 21:30:59 Helpful(0) Helpful(0)

Posted by StarOfWest at 2018-05-02 14:32 with default configuration, S5700 should not block any ports. From your description, there is a fire ...
Hi,

Thanks for your advise. please see details below for the configuration that I input on the switch.

[SwitchA] vlan batch 1 2
[SwitchA] lldp enable
[SwitchA] dhcp enable

[SwitchA] interface Vlanif1
[SwitchA-Vlanif10] ip address 192.168.1.8 24
[SwitchA-Vlanif10] dhcp select interface
[SwitchA-Vlanif10] quit

[SwitchA] interface gigabitethernet 0/0/1
[SwitchA-GigabitEthernet0/0/1] port link-type hybrid
[SwitchA-GigabitEthernet0/0/1] port hybrid pvid vlan 1
[SwitchA-GigabitEthernet0/0/1] port hybrid untagged vlan 1
[SwitchA-GigabitEthernet0/0/1] undo port hybrid vlan 1
[SwitchA-GigabitEthernet0/0/1] quit

[HUAWEI]http server load s5700si-v200r003c00.001.web.zip
[HUAWEI] http server enable
[HUAWEI] local-user admin service-type http

Please advise if I missed something on the configuration 'coz I don't really understand why huawei S5700 block some port that connect to another switch (SCM Switch).

The setup is:
ISP connect to Cisco router 1921 series then connect to huawei switch S5700SI..
for cisco configuration please see details below:

hostname Router
!
boot-start-marker
boot-end-marker
!
!
enable secret 4 wfyVYSuMahCCs.iUoScokP3ASDBIr0odkQiaykHGVzM
!
no aaa new-model
!
no ipv6 cef
ip source-route
ip cef
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.6
ip dhcp excluded-address 192.168.1.29 192.168.1.30
!
ip dhcp pool LAN
network 192.168.1.0 255.255.255.0
default-router 192.168.1.5
dns-server 8.8.8.8 4.2.2.2
!
!
multilink bundle-name authenticated
!
crypto pki token default removal timeout 0
!
!
license udi pid CISCO1921/K9 sn FGL171823AQ
!
!
username xxxxxxxxxx privilege 15 secret 4 g1rTD89b38NIXbGJse.zLc7Cega1TBTlKQNvYDh9Qo6
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 10
!
interface GigabitEthernet0/1
ip address 192.168.1.5 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1452
dialer pool 10
ppp authentication pap callin
ppp pap sent-username xxxxxxxxxx password 0 xxxxxxxxx
ppp ipcp dns request accept
ppp ipcp route default
!
ip forward-protocol nd
!
ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
!
ip dns server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 192.168.1.29 5060 interface Dialer1 5060
ip nat inside source static udp 192.168.1.30 5060 interface Dialer1 5060
ip route 0.0.0.0 0.0.0.0 Dialer1
!
access-list 1 permit any
!
!
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line vty 0 4
privilege level 15
login local
transport input all
!
scheduler allocate 20000 1000
end

Please please help me..
thanks a lot.
  • x
  • convention:

Created May 3, 2018 15:06:00 Helpful(0) Helpful(0)

hello,

1. You are refering to port 5060?
2. The IP address of the SCM switch is 192.168.1.29?
3. You are trying to connect to SCM switch from internet through IP nat inside configuration from Cisco router?
4. How you test that port is not connecting?
5. Can you ping the SCM switch from Cisco router?
6. What is the gateway configuration for SCM switch?
7. How you conclude S5700 is blocking the port?

S5700 configuration is quite basic, it's a layer 2 connection from what i can see here.
  • x
  • convention:

“We only get answers to the questions that we ask.” physicist Werner Heisenberg
Created May 4, 2018 09:21:03 Helpful(0) Helpful(0)

I can not see any problem is the configuration.
  • x
  • convention:

Created Dec 11, 2018 11:53:07 Helpful(0) Helpful(0)

Hi Avery body . Can you show me how to block port in Huawei switch ?
  • x
  • convention:

Created Dec 11, 2018 11:54:10 Helpful(0) Helpful(0)

Because I need to block some port switch
  • x
  • convention:

Created Dec 12, 2018 17:29:03 Helpful(0) Helpful(0)

Need more tools
  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top