Got it

OSPF multi-area basic configuration

Latest reply: Dec 29, 2018 08:21:19 1251 7 9 0 0

RA
#
 sysname RA
#
interface GigabitEthernet0/0/0
 ip address 10.1.1.1 255.255.255.0
#


RB
#
 sysname RB
#
interface GigabitEthernet0/0/0
 ip address 10.1.1.2 255.255.255.0
#
interface GigabitEthernet0/0/1
 ip address 10.1.2.1 255.255.255.0
#


RC
#
 sysname RC
#
interface GigabitEthernet0/0/0
 ip address 10.1.2.2 255.255.255.0
#
interface GigabitEthernet0/0/1
 ip address 10.1.3.1 255.255.255.0
#

RD
#
 sysname RD
#
interface GigabitEthernet0/0/0
 ip address 10.1.3.2 255.255.255.0


RA
#
router id 1.1.1.1
#
interface LoopBack0
 ip address 1.1.1.1 255.255.255.255
#
ospf 1
 area 0.0.0.1
  network 1.1.1.1 0.0.0.0
  network 10.1.1.1 0.0.0.0
#

RB
#
router id 2.2.2.2
#
interface LoopBack0
 ip address 2.2.2.2 255.255.255.255
#
ospf 1
 area 0.0.0.0
  network 2.2.2.2 0.0.0.0
  network 10.1.2.1 0.0.0.0
 area 0.0.0.1
  network 10.1.1.2 0.0.0.0
#

RC
#
router id 3.3.3.3
#
interface LoopBack0
 ip address 3.3.3.3 255.255.255.255
#
ospf 1
 area 0.0.0.0
  network 3.3.3.3 0.0.0.0
  network 10.1.2.2 0.0.0.0
 area 0.0.0.2
  network 10.1.3.1 0.0.0.0
#

RD
#
router id 4.4.4.4
#
interface LoopBack0
 ip address 4.4.4.4 255.255.255.255
#
ospf 1
 area 0.0.0.2
  network 4.4.4.4 0.0.0.0
  network 10.1.3.2 0.0.0.0
#

This post was last edited by yWX511501 at 2018-12-25 09:49.
  • x
  • convention:

dagui
Created Dec 25, 2018 09:58:45

ip address 4.4.4.4 255.255.255.255 Can you provide a more detailed explanation?
View more
  • x
  • convention:

yiyi0519
Created Dec 25, 2018 09:59:39

from the configuration, all the device belong to one area, can you add one figure for it?
View more
  • x
  • convention:

YOO
Created Dec 25, 2018 09:59:57

This is very useful on OSPF multi-area basic configuration ,can you give a more detail sharing on this topic?
View more
  • x
  • convention:

Mysterious.color
Created Dec 25, 2018 13:40:15

if u share the topology will be good
View more
  • x
  • convention:

DZKM
Created Dec 26, 2018 00:45:28

RA
#
sysname RA
#
interface GigabitEthernet0/0/0
ip address 10.1.1.1 255.255.255.0
#


RB
#
sysname RB
#
interface GigabitEthernet0/0/0
ip address 10.1.1.2 255.255.255.0
#
interface GigabitEthernet0/0/1
ip address 10.1.2.1 255.255.255.0
#


RC
#
sysname RC
#
interface GigabitEthernet0/0/0
ip address 10.1.2.2 255.255.255.0
#
interface GigabitEthernet0/0/1
ip address 10.1.3.1 255.255.255.0
#

RD
#
sysname RD
#
interface GigabitEthernet0/0/0
ip address 10.1.3.2 255.255.255.0
View more
  • x
  • convention:

user_2915719
Created Dec 26, 2018 02:21:31

It would be great if you have a topology showing how the routers are interconnected.
View more
  • x
  • convention:

4am
Created Dec 29, 2018 08:21:19

OSPF can be configured with multiple areas so that they can be widely used on enterprise networks.
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.