Not able to create Vc id under the interface and eth-trunk

Latest reply: Feb 11, 2013 21:43:07 6645 7 0 0


Hi All.


Please help me out, in 5700(S5700 V200R002C00), i am not able to create the  vid 's like below mentioned, in our setup

interface GigabitEthernet0/0/4.3998

 control-vid 11 qinq-termination


interface Eth-Trunk1.3998
 control-vid 11 qinq-termination


Thanks


  • x
  • convention:

Created Feb 6, 2013 19:41:44 Helpful(0) Helpful(0)

On S5700 V2R2C0 there are two termination modes:

  • Run:
    dot1q termination vid low-pe-vid [ to high-pe-vid ]

    The allowed VLAN is configured on the Ethernet sub-interface for dot1q VLAN termination.

  • Run:
    qinq termination pe-vid pe-vid ce-vid ce-vid1 [ to ce-vid2 ]

    The allowed VLAN is configured on the Ethernet sub-interface for qinq VLAN termination.

 

  • x
  • convention:

Created Feb 6, 2013 19:59:11 Helpful(0) Helpful(0)

Hi , Thanks for your information..

i have done the same in my real setup , but the Vc- isnt forming; can you suggest me..

Thanks

This article contains more resources

You need to log in to download or view. No account?Register

x
  • x
  • convention:

Created Feb 6, 2013 23:21:28 Helpful(0) Helpful(0)

i don't think you put all the config in that file.

why you don't save and give me the eNSP file/project. maybe i can help more.

  • x
  • convention:

Created Feb 7, 2013 13:06:55 Helpful(0) Helpful(0)

The thing is , the setup i have done in the realm; but not in eNSP..

Can you suggest me further.


Thanks

  • x
  • convention:

Created Feb 7, 2013 16:57:22 Helpful(0) Helpful(0)

Please make sure that MPLS cloud is working properly and MPLD ldp session are operational.

then choose 2 PE and on interfaces that connects CE, enable L2VPN and set up VC connections:

here an example, adjust please to your topology

PE1] mpls l2vpn
[PE1-l2vpn] mpls l2vpn default martini
[PE1-l2vpn] quit
[PE1] interface gigabitethernet0/0/1.1
[PE1-GigabitEthernet0/0/1.1] qinq termination pe-vid 100 ce-vid 10
[PE1-GigabitEthernet0/0/1.1] mpls l2vc 3.3.3.9 101
[PE1-GigabitEthernet0/0/1.1] quit

 

[PE2] mpls l2vpn
[PE2-l2vpn] mpls l2vpn default martini
[PE2-l2vpn] quit
[PE2] interface gigabitethernet0/0/2.1
[PE2-GigabitEthernet0/0/2.1] qinq termination pe-vid 100 ce-vid 10
[PE2-GigabitEthernet0/0/2.1] mpls l2vc 1.1.1.9 101
[PE2-GigabitEthernet0/0/2.1] quit

 

and then hit

PE1> display mpls l2vc interface gigabitethernet0/0/1.1
*client interface       : gigabitethernet0/0/1.1 is up
  session state          : up
  AC state               : up
  VC state               : up
in order to know if VC or AC is up or down and where to troubleshoot further :)

  • x
  • convention:

Created Feb 8, 2013 21:26:18 Helpful(0) Helpful(0)

This does help me, but before cofiguring the Control VID on the sub interface, how to  configure the user mode termination on the Main Physical interface.

Please advise me with commands if possible..


Thanks



  • x
  • convention:

Created Feb 11, 2013 21:43:07 Helpful(0) Helpful(0)

Currently, termination mode work only on subinterface. Main interface need to be layer3.

  • x
  • convention:

Reply

Reply
You need to log in to reply to the post Login | Register

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!

Login and enjoy all the member benefits

Login
Fast reply Scroll to top