[Need Help] Can't login to admin panel (HG8546m)

Created: Dec 10, 2016 03:05:12Latest reply: Oct 10, 2019 08:12:44 51256 14 0 1
  Rewarded Hi-coins: 0 (problem resolved)
Hello all,
I got this "Huawei HG8546M" wireless router yesterday.
THe problem is, I was able to login into admin panel with 'telecomadmin" & "admintelecom" only once. I didn't change any settings just casually browsed and logged out.
After that no matter how many times I try, I can't login. I reset the router multiple times too, but still no success.

And, it throws a wireless ESSID named "WirelessNet" which is also locked. I don't have password for it too. I found out that the default wifi password of each router is different and mentioned on the label at the back, but unfortunately it has been removed before I got this router.

The only access I have is telnet, I can telnet using 'root' and 'admin', but it is too difficult to use.

So can anyhone please help me gain access to the admin panel of this router?


Either of these might help.
1. Other username or passwords that I can try?
2. Any method of reset?
3. Help with telnet such that I can reset the passwords from telnet (if possible).


  • x
  • convention:

All Answers
GongXiaochuan
GongXiaochuan Created Oct 24, 2018 06:45:11 Helpful(0) Helpful(0)

Hi there!

set webuserpasswd

Function

This command is used to set the password for a web user. 

Format

set webuserpasswd instance instance password password  

Parameters

[tr]Parameter
Description
Value
[/tr]

instance instance
Indicates the instance ID of the web user.
Numeral type. Range: 1–2.

  • 1: normal user
  • 2: administrator

password password
Indicates the password.
Character string type, a string of 6-127 characters, which must contain two types of following characters: upper case letters, lower case letters, digits, and special characters.
  • x
  • convention:

Good Good Study Day Day Up
user_3217545
user_3217545 Created Nov 12, 2018 10:42:24 Helpful(0) Helpful(0)

You can Google what it is set by default. If that has been changed then you will have to reset it back to factory settings and configure it from scratch 192.168.1.1.
  • x
  • convention:

mi88kel1
mi88kel1 Created Oct 5, 2019 13:13:14 Helpful(0) Helpful(0)

Hello
press start but?ton from desktop go to control panel disable windows defender ,firewall or( unistall all antivirus if have)
end reset yours router if wish but look on the back of him you see a web password punch this on password end admin one
name end you are redy to go like admin only solotion no error of certificate or error for wait second fix all
  • x
  • convention:

user_3584173
user_3584173 Created Oct 10, 2019 08:12:44 Helpful(0) Helpful(0)

Help
I've tried both admin, admin. And root, admin
It still says it's incorrect, where do I go from here?
  • x
  • convention:

12
Back to list

Reply

Reply
You need to log in to reply to the post Login | Register

Notice Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " Privacy."
If the attachment button is not available, update the Adobe Flash Player to the latest version!
Login and enjoy all the member benefits

Login and enjoy all the member benefits

Login