Got it

NE-40 BRAS accounting session not started

Latest reply: Nov 23, 2018 22:43:47 2107 3 0 0 0
NE40 BRAS we are getting authentication accept message but accounting session not started, so Pls refer the configuration and debug log.


 radius-server source interface GigabitEthernet1/0/0
radius-server group dwan
 radius-server authentication x.x.x.x 1812 weight 0
 radius-server accounting x.x.x.x 1813 weight 0
 radius-server shared-key test@123.
 radius-server type plus11
 radius-server source interface GigabitEthernet1/0/0
 radius-server attribute translate
 radius-server user-name original
 radius-server traffic-unit kbyte
aaa:
authentication-scheme default0
 authentication-scheme default1
 authentication-scheme default
  authentication-mode local radius
 authentication-scheme pppoe
 #
 authorization-scheme default
 #
 accounting-scheme default0
 accounting-scheme default1
 accounting-scheme postauth
  accounting interim interval 1
  accounting send-update
 #
 domain default0
 domain default1
 domain default_admin
 domain pppoe
  authentication-scheme pppoe
  accounting-scheme postauth
  ip-pool pool-1
  mac-authentication enable
  radius-server group test
  user-group postauth bind nat instance test


interface Vlanif2
 ip address x.x.x.x 255.255.255.252
#
interface Virtual-Template0
 ppp authentication-mode auto
#
interface Virtual-Template1
 ppp authentication-mode pap


interface GigabitEthernet1/0/0
 portswitch
 undo shutdown
 port link-type access
 port default vlan 2
 undo dcn









Apr 23 2018 20:49:00.10.1 BRAS RDS/7/DEBUG:
  Radius Sent a Packet
  Server Template: 0
  Server IP   :x.x.x.x
  NAS IP      :x.x.x.x
  Vpn-Instance: -
  Server Port : 1812
  NAS Port    : 1812
  Protocol: Portal
  Code    : Authentication request
  Len     : 260
  ID      : 228
  [User-Name(1)                       ] [8 ] [test12]
  [User-Password(2)                   ] [18] [******]
  [NAS-Port(5)                        ] [6 ] [16785418]
  [NAS-IP-Address(4)                  ] [6 ] []
  [Service-Type(6)                    ] [6 ] [2] [Framed]
  [Framed-Protocol(7)                 ] [6 ] [1] [PPP]
  [Calling-Station-Id(31)             ] [19] [c8:e7:d8:79:50:4b]
  [NAS-Identifier(32)                 ] [6 ] [BRAS]
  [NAS-Port-Type(61)                  ] [6 ] [15] [Ethernet]
  [NAS-Port-Id(87)                    ] [36] [slot=1;subslot=0;port=2;vlanid=10;]
  [Acct-Session-Id(44)                ] [32] [BRAS01002001000000878f9e007802]
<BRAS>un
Apr 23 2018 20:49:00.10.2 BRAS RDS/7/DEBUG:
  [Connect-Info(77)                   ] [12] [1000000000]
  [HW-NAS-Startup-Time-Stamp(Huawei-59)] [6 ] [1524453694]
  [HW-IP-Host-Address(Huawei-60)      ] [35] [255.255.255.255 c8:e7:d8:79:50:4b]
  [HW-Connect-ID(Huawei-26)           ] [6 ] [7802]
  [HW-Domain-Name(Huawei-138)         ] [7 ] [pppoe]
  [HW-User-Mac(Huawei-153)            ] [19] [c8:e7:d8:79:50:4b]
<BRAS>un
Apr 23 2018 20:49:00.170.1 BRAS RDS/7/DEBUG:
  Radius Received a Packet
  Server Template: 0
  Server IP   : x.x.x.x
  NAS IP      : x.x.x.x
  Vpn-Instance: -
  Server Port : 1812
  NAS Port    : 1812
  Protocol: Portal
  Code    : Authentication accept
  Len     : 105
  ID      : 228
  [Service-Type(6)                    ] [6 ] [2] [Framed]
  [Session-Timeout(27)                ] [6 ] [884458]
  [HW-Input-Committed-Information-Rate(Huawei-2)] [6 ] [1048576]
  [HW-Output-Committed-Information-Rate(Huawei-5)] [6 ] [1048576]
  [HW-Domain-Name(Huawei-138)         ] [7 ] [pppoe]
  [Filter-Id(11)                      ] [7 ] [pppoe]
  [HW-Framed-Pool(Huawei-88)          ] [8 ] [pool-1]
  [Acct-Interim-Interval(85)          ] [6 ] [900]
  [Reply-Message(18)                  ] [9 ] [Welcome] This post was last edited by Jaideva at 2018-04-23 14:29.
  • x
  • convention:

MRYang
Created Apr 24, 2018 01:09:45

the configuration is OK, Please check radius server
View more
  • x
  • convention:

Jaideva
Created Apr 24, 2018 08:52:22

Posted by MRYang at 2018-04-24 01:09 the configuration is OK, Please check radius server
But Accounting session initiate by huawei router, if i check the debug radius there is no accounting packet initiate by huawei router.
View more
  • x
  • convention:

THIAGOLMORAES
Created Nov 23, 2018 22:43:47

I having the same problem, I just posted the question. The Radius server does wait for a packet from Huawei but it does not occur
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.