Got it

NAT instance not working

Created: Apr 29, 2019 10:47:05Latest reply: Apr 29, 2019 11:38:54 399 1 0 0 0
  Rewarded HiCoins: 0 (problem resolved)

Hi guys,

I created a new NAT INSTANCE but it was not working, so I need assistance in solving the issue.

The following is my configuration information:

#

traffic-policy signaminbound

traffic-policy signamoutbound

nat instance signam id 1

port-range 1024

service-instance-group 1

nat address-group group1 group-id 1

 section0 43.225.22.17 43.225.22.22 

 nat outbound 3000 address-group group1

nat log host 43.225.22.2 4350 source 103.44.13.230 2031

 nat alg all

nat statistics port-usage enable

nat statistics session-usage enable

nat statistics address-pool-usage enable

nat filter mode full-cone

nat log session enable syslog

nat log user enable

#

nat instance skill-master id 2

port-range 1024

service-instance-group 2

nat address-group group2 group-id 1

  section1 103.44.14.137 103.44.14.142 

 nat outbound 3000 address-group group2

nat log host 43.225.22.2 4350 source 103.44.13.230 2031

 nat alg all

nat statistics port-usage enable

nat statistics session-usage enable

nat statistics address-pool-usage enable

nat filter mode full-cone

nat log session enable syslog

nat log user enable

#

Do you have any suggestions? 

It would be appreciated for any advises.

Thanks.



  • x
  • convention:

Featured Answers

Best answer

Recommended answer

DDSN
Admin Created Apr 29, 2019 11:38:54

Hi!

Looking at your configuration, I find that the two NAT instances configured by the user only have the address range different and the others are the same. So from these two, only one can take effect.

One traffic policy is supported. Because your two configurations are just different address pools, you need to use the second NAT policy.
View more
  • x
  • convention:

All Answers
DDSN
DDSN Admin Created Apr 29, 2019 11:38:54

Hi!

Looking at your configuration, I find that the two NAT instances configured by the user only have the address range different and the others are the same. So from these two, only one can take effect.

One traffic policy is supported. Because your two configurations are just different address pools, you need to use the second NAT policy.
View more
  • x
  • convention:

Comment

You need to log in to comment to the post Login | Register
Comment

Notice: To protect the legitimate rights and interests of you, the community, and third parties, do not release content that may bring legal risks to all parties, including but are not limited to the following:
  • Politically sensitive content
  • Content concerning pornography, gambling, and drug abuse
  • Content that may disclose or infringe upon others ' commercial secrets, intellectual properties, including trade marks, copyrights, and patents, and personal privacy
Do not share your account and password with others. All operations performed using your account will be regarded as your own actions and all consequences arising therefrom will be borne by you. For details, see " User Agreement."

My Followers

Login and enjoy all the member benefits

Login

Block
Are you sure to block this user?
Users on your blacklist cannot comment on your post,cannot mention you, cannot send you private messages.
Reminder
Please bind your phone number to obtain invitation bonus.
Information Protection Guide
Thanks for using Huawei Enterprise Support Community! We will help you learn how we collect, use, store and share your personal information and the rights you have in accordance with Privacy Policy and User Agreement.